Menu
Reply
  • 11
  • 0
  • 0
hyden
Joining in
658 Views
Message 1 of 24
Flag for a moderator

Recording failures from switching HDMI source

Hello,

Whenever I switch HDMI source to use another device such as PS4 I have found that when I switch back to the V6 input the box returns to 'Starting Up' and causes my recording to fail.

I have tried setting the power saving option to never turn off so it's not a reboot issue.

When I check the recording issues I'm advised 'Power Lost' however there was no power loss and the white light is constantly on.

Could anyone advise whether they also have this issue or provide guidance to fix the problem.

Many thanks,

Phil
0 Kudos
Reply
  • 1.62K
  • 24
  • 173
deans6571
Knows their stuff
643 Views
Message 2 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

I'd have a read through this thread, as I had similar issues regarding the "Starting Up" screen on the V6 : 

http://community.virginmedia.com/t5/Virgin-TV-V6/V6-Wake-from-Standby-Issues/td-p/3291846

Some of my issues were also related to the switching HDMI cables (I don't touch the inputs now!) - must be some kind of bug. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 11
  • 0
  • 0
hyden
Joining in
622 Views
Message 3 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Thanks for your response deans,

I tried the Snooze don't record suggestions solution but sadly the V6 still states starting up when switching back to HDMI.

To clarify, I do not unplug any HDMI cables when using different devices. I simply change source on the TV from HDMI1 (V6) to HDMI2 (PS4) and vice versa.

It seems some people require a complete reboot when they have similar issues. I seem quite fortunate that my V6 seems to reset to the home page within 2-5 minutes. It's just frustrating to have all of my recordings interrupted typically during prime time.
0 Kudos
Reply
  • 860
  • 46
  • 153
Tudor
Well-informed
611 Views
Message 4 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Do you get exactly the same problem if you switch the HDMI1 and HDMI2 cables around? Make sure everything is powered off when you do this.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply
  • 11
  • 0
  • 0
hyden
Joining in
548 Views
Message 5 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Still no joy I'm afraid. I have tried the power setting suggestions as well as switching the HDMI cables the other way around.

Four more recordings failed last night whilst watching a DVD on another HDMI source 😕
0 Kudos
Reply
  • 12
  • 0
  • 2
leemacca25
Tuning in
510 Views
Message 6 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Ive had mine crash overnight and lost recordings but not from simply switching the source to a different HDMI port - sounds like a faulty box and probably does need an actual replacement! The issues i am facing appear to be firmware related

0 Kudos
Reply
  • 28
  • 1
  • 3
richc2005
On our wavelength
468 Views
Message 7 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

This is very similar to the issue I've had which seems to have returned http://community.virginmedia.com/t5/Virgin-TV-V6/V6-crashes-when-Amazon-Firestick-is-turned-on/m-p/3...

 

0 Kudos
Reply
  • 11
  • 0
  • 0
hyden
Joining in
426 Views
Message 8 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Sadly it seems to be getting worse too, complete system reboot with all of the welcome messages this time.

Has anyone had any success with using the V6 and another hdmi source? Wondering if it's a widespread issue or box specific.
0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
374 Views
Message 9 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source

Hi hyden, 

 

Thanks for your post and apologies to hear you are having an issue with your V6 box recording when you've changed source. 

 

Are you leaving your V6 box plugged in via HDMI or removing the connection? 

 

This doesn't appear to be a known issue so I've checked the account to look at the stats on the box. Your current V6 box is showing as non contactable to there may well be an issue. 

 

I'd love to arrange for an engineer to come out and take a look at this for you. I have sent you a private message. Just click on the little plum envelope at the top right hand side of the page to access your inbox.

 

Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
356 Views
Message 10 of 24
Flag for a moderator

Re: Recording failures from switching HDMI source


Kath_F wrote:

 

This doesn't appear to be a known issue so I've checked the account to look at the stats on the box. Your current V6 box is showing as non contactable to there may well be an issue. 


I only dip in and out of the V6 forum as I don't have V6 boxes yet but even I was aware of the problems with reboots and standby issues concerning switching inputs - In fact it is one of the reasons I have decided to wait until there is an update and it is confirmed as fixed (and hopefully by then self installs will be available).

I suspect the large thread were this was being discussed never got any official forum input from you guys purely because of the amount of people posting and saying they had this problem. I'll be honest I don't really understand the forum policy of responding to the oldest post or that with the oldest reply - it should surely be tackled in opening post order regardless of how many replies it has (unless of course it is marked as solved). Lots of posters on a particular topic should flag an alert and warrant a look by a forum moderator as it could be a big problem that needs escalating.

Not to say that posters with a problem specific to them should be ignored but this is more likely to be a non-urgent problem specific to them and not something which is potentially affecting customers nationwide. And opening post order would mean that they would not be ignored anyway as everyone would get an equal chance of having their issue responded to by a forum mod with no one taking priority over anyone else.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B