Menu
Reply
  • 40
  • 0
  • 4
TangoTango27
On our wavelength
3,435 Views
Message 1 of 15
Flag for a moderator

Problems with my new V6 box

I've had the v6 a couple of weeks now and although it is MUCH faster than the old TiVo, there are a couple of very annoying problems with it:

1. The audible feedback ("bedoop bedoop" and my wife calls it) when pressing a button on the remote isn't always there.  It's only a small thing but you realise how much you miss it when it goes away as you are not confident that you have clicked the remote button or not.

2. Flickering picture - every few seconds and at random the picture flickers for a fraction of a second and the sound cuts out.  It's not just when playing video back it's on any screen.  Eg if I look at a message screen the picture still flickers.  This problem seems to be getting worse and the only way to fix it is to reboot the TiVo which is a major pain.

So although the new v6 box is significantly faster than the old box, I'm not happy with it at all especially as I had to pay to upgrade.  I'm considering moving my old TiVo back onto our main TV until the problems with the unusable v6 are resolved.

I look forward to somebody from VM picking this post up and sorting out our problems.

 

0 Kudos
Reply
  • 40
  • 0
  • 4
TangoTango27
On our wavelength
3,311 Views
Message 2 of 15
Flag for a moderator

Re: Problems with my new V6 box

Anybody from Virgin going to bother responding to this?
0 Kudos
Reply
  • 10
  • 0
  • 0
PeeJ
Joining in
3,293 Views
Message 3 of 15
Flag for a moderator

Re: Problems with my new V6 box

The audible button noise can be turned off.

Home - settings - audio - sound effects volume.

As for the flickering picture I have no idea how to fix that.

0 Kudos
Reply
  • 40
  • 0
  • 4
TangoTango27
On our wavelength
3,289 Views
Message 4 of 15
Flag for a moderator

Re: Problems with my new V6 box

Hi there and thanks for the suggestion regarding the sound effects.

However, my problem is that the bleep is intermittent.  The feedback bleep can be working fine as I navigate around the menus or fast forward/rewind a program and then the next key press it stops working and then comes back some time later.  The remote seem to be working fine (except I can't pair it so it only works in line of sight IR mode rather than RF) as I can navigate around fine - it's just the bleep seems to randomly stop working.

It's only a small thing but v irritating!

0 Kudos
Reply
  • 10
  • 0
  • 0
PeeJ
Joining in
3,283 Views
Message 5 of 15
Flag for a moderator

Re: Problems with my new V6 box

I think the beep only works on sd channels.

I never get it on hd channels.

0 Kudos
Reply
  • 6.86K
  • 218
  • 511
Forum Team
Forum Team
3,111 Views
Message 6 of 15
Flag for a moderator

Re: Problems with my new V6 box

Hi TangoTango27 ,

Thanks for your post on the Forum. I'm sorry that you are experiencing problems with your new V6 box.

I've been able to run tests to your V6 and I'm seeing an issue that will require an engineer to resolve. I can arrange an appointment for you, but I'll need to take more information first, so I'll send you a private message requesting further details. Just check the envelope icon at the top right of this page.

 

Kind Regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 8
  • 0
  • 2
Csanders578
Tuning in
2,615 Views
Message 7 of 15
Flag for a moderator

Re: Problems with my new V6 box

Did this flickering screen get resolved? Just had it on mine and takes a box reset to fix.
0 Kudos
Reply
  • 40
  • 0
  • 4
TangoTango27
On our wavelength
2,583 Views
Message 8 of 15
Flag for a moderator

Re: Problems with my new V6 box

Hi There

No they've not sorted the problem even after 2 visits.  The first time they tweaked the signal which made no difference and the second time they replaced the v6 box but the new one is still doing the same thing.  The engineers who came said that there were some known incompatibilities between the v6 box and certain TVs (mine's a Samsung UE49KS8000) and that is most likely the problem.  So I've now got Virgin saying it's Samsung's fault and Samsung saying it's Virgin's fault.  All I know is that I'm stuck in the middle with a v6 and TV setup that I can't watch.

It doesn't do it all the time and rebooting the v6 box does sometimes seem to improve the situation but when it is doing it the picture is unwatchable.

This week I'm going to contact Virgin again and get them to take the v6 back and give me the old box which worked fine.

Hope you have more joy than me!

  • 1
  • 0
  • 0
rolfman2000
Joining in
2,018 Views
Message 9 of 15
Flag for a moderator

Re: Problems with my new V6 box

We have a Samsung 8000series 55" tv, and our V6 box does exactly the same thing. I was told it's a known firmware issue and will be sorted in the next few days. Must admit to wondering if that was a load of rubbish. We don't have this issue with any other equipment connected to the TV, so it's not the TV's problem. Let's see what happens next. Best wishes, Dave W
0 Kudos
Reply
  • 40
  • 0
  • 4
TangoTango27
On our wavelength
2,015 Views
Message 10 of 15
Flag for a moderator

Re: Problems with my new V6 box

Good to see that I'm not alone with this problem although sorry to hear you are suffering too.  I've had 4 engineers out to look at it and none of them had a definitive answer.  One did take the details of my tv and phoned me back to tell me I wasn't running the latest firmware on the tv and updating it may solve the problem.  Of course it didn't.

The last engineer who looked at it said he thought it was some incompatibility issue but wouldn't admit that it was a problem at the Virgin Media end.  I spoke to Samsung and they quite rightly pointed out (as did you) that no other devices I've plugged into that tv exhibit the problem so it must be the V6 box. Rebooting the v6 box does temporarily fix the problem but it is a main having to do this.

Interesting that you have been told that it is a Virgin firmware problem because they weren't prepared to admit that when I spoke to them.  Let's hope that there is indeed a fix shortly because otherwise I'm going to be checking out Sky.  Who knows the fix may even fix the problem where the bleep feedback stops working when you are watching an HD channel.

Fingers crossed!

Paul