Menu
Reply
  • 8
  • 0
  • 6
AmusingUserName
Tuning in
2,047 Views
Message 1 of 13
Flag for a moderator

Play TiVo Recordings on V6 Box

Hi,

Has my v6 box installed on Thursday and so far is working well. We had the v6 in the living room and the 1tb Tivo moved to the bedroom to replace the V+HD box there. They are linked via powerline ethernet adapters.

Now the bedroom Tivo box recognises the v6 box and can play content from it no problem (it actually works very well).

What I would like to do is to access the recordings on my Tivo box (all the stuff from Christmas) on my v6 in the living room. For some reason I cant persuade the v6 to recognise the other Tivo box at all. Following suggestions on the forum I've power cycled both the Tivo and v6 at the same time, and selected to 'connect to the virgin media service now' option in the v6 menu.

Is very frustrating as I know the two boxes can communicate as I can play on the Tivo box.

Does anybody else have any experience or ideas that might shed light on how I get it working?
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
2,035 Views
Message 2 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

They're both linked to the SuperHub?

TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 8
  • 0
  • 6
AmusingUserName
Tuning in
2,030 Views
Message 3 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Sorry yes they're both connected to the Superhub 3, the v6 direct by cat5e, the bedroom Tivo over powerline with 2xcat6.

I can connect to both Tivo and v6 (and use the remote control) through the tv anywhere app on my phone connected to the WiFi network on the Superhub.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
2,010 Views
Message 4 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Both getting IP addresses from the SuperHub?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
  • 8
  • 0
  • 6
AmusingUserName
Tuning in
1,964 Views
Message 5 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Hi PrinterElf,

Thanks for the suggestions. Here's where it's interesting...

Both the V6 and the TiVo box are picking up IP addresses in the same subnet from the Superhub. Now, in the Superhub UI, the V6 box is listed under the attached devices list but not the TiVo box. However, the TiVo box is listed within the DHCP lease table under the advanced options.

So, out of curiosity, I assigned a static IP address to the TiVo box through it's own UI. That seems fine though still doesn't fix the issue. Then I went for a different approach. I reserved an IP address for the TiVO box in the Superhub UI (using the LAN MAC address I noted down from the TiVo network settings screen) then switched the TiVo box back to DHCP - it picks up the ip address I reserved.

And, for 5 minutes or so, the TiVO appears in the connected devices list as well as the DHCP lease table. However, V6 still doesn't detect it.

I am currently wondering if the homeplugs are at fault - perhaps not routing broadcast traffic or something similar? I'm not sure how TiVo boxes make themselves known over the network. In the next day or two I'll dig out an old wireless router and set that up as a wireless bridge and see if I can get a connection there which is recognised. If that works, time to get new homeplugs...

0 Kudos
Reply
  • 8
  • 0
  • 6
AmusingUserName
Tuning in
1,923 Views
Message 6 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

okay, I've done some more investigating now! I used a wireless bridge to see if that solved the problem, but it didn't, so I did some more reading. Turns out the wireless bridge I was using in a client mode made use of a custom Broadcom chip driver extension for transmitting data across the network which causes certain technical issues (see https://wiki.openwrt.org/doc/howto/clientmode#why_it_works_on_brcm-24) and could be the reason it didn't work. Wondering if maybe my powerline homeplugs had similar issues I invested in some different homeplugs, and bang, works first time!

Moral of the story: get decent quality powerline networking if you have to make use of it!

Thanks for giving me some guidance PrinterElf, you put me on a track to a solution.

  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
1,914 Views
Message 7 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Glad to hear you're making headway!


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 9
  • 0
  • 0
CamiVM
Joining in
1,884 Views
Message 8 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

I'm thinking of having a similar setup, and being able to access recorded programs from the current Tivo via the new V6 is going to be essential (A lot of kids programs there...).

So the new V6 in the living room will be connected to the Superhub via Ethernet, the old Tivo to be placed in the bedroom would be connected to the Superhub via power line, and I was thinking of buying this: https://www.amazon.co.uk/TL-PA8010P-KIT-Powerline-Configuration-UK-x/dp/B00UTG32TQ/ref=sr_1_6?ie=UTF...

Are you familiar with this Powerline adapter? If not, which one did you get?

0 Kudos
Reply
  • 8
  • 0
  • 6
AmusingUserName
Tuning in
1,869 Views
Message 9 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Hi,

I posted a bit about some of my experience elsewhere : http://community.virginmedia.com/t5/Virgin-TV-V6/V6-to-Tivo-Connection/td-p/3314600

I did look at the ones you link to but decided against them for a couple of reasons: they only had a single network port on each rather than the two on the one I went for; as I was only using point to point connection it seemed silly to go for speeds that operate at 1200 mbps when the socket to the router was only capable of 1000 mbps; availability - this one was availability at PC World on the way home from work rather than waiting for Amazon to deliver (though amazon do have the ones I went for at the same price) .

Ultimately your choice I guess but I can confirm that the BT ones I mention in that link work well with my setup.
0 Kudos
Reply
  • 9
  • 0
  • 0
CamiVM
Joining in
1,860 Views
Message 10 of 13
Flag for a moderator

Re: Play TiVo Recordings on V6 Box

Thanks for the reply and the link, I'll give it a go and post back with outcome!
Just another quick question, the TiVo box will appear at the bottom of the My Shows section in the new V6, if working properly? And then the shows play from the TiVo box with no lag of any kind?
0 Kudos
Reply