Menu
Reply
Tuning in
  • 59
  • 0
  • 2
Registered: ‎12-11-2010
Message 1 of 8 (287 Views)

Optical out not working

Just tried to connect the V6 box to my amp using the optical connection but i get no sound at all?

 

Reply
0 Kudos
On our wavelength
  • 23
  • 2
  • 0
Registered: ‎26-02-2017
Message 2 of 8 (266 Views)

Re: Optical out not working

Check the settings on the box. I don't know what they are off hand, but sometimes pcm and another, the wrong one often doesn't work. Also check the settings on your amp, If it's like my Onkyo I have to assign the correct digital input to the appropriate video signal.

Reply
0 Kudos
Tuning in
  • 59
  • 0
  • 2
Registered: ‎12-11-2010
Message 3 of 8 (243 Views)

Re: Optical out not working

Thanks for the reply 

 Ive messed about with the setting but i cannot get any signal from the box? 

 

Reply
0 Kudos
Forum Team
  • 4.9K
  • 177
  • 379
Registered: ‎04-07-2016
Message 4 of 8 (221 Views)

Re: Optical out not working

Hi Sharpey,

 

Thanks for posting!

 

Really sorry to hear you're having trouble with your Optical Out.

 

Have you tried both Dolby Digital and Dolby Digital to PCM in the TiVo® settings?

If you have a spare cable, can you test with that tom make sure the cable isn't at fault?

What device does are you trying to connect to the TiVo®?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Tuning in
  • 59
  • 0
  • 2
Registered: ‎12-11-2010
Message 5 of 8 (204 Views)

Re: Optical out not working

Hi, 

 Yes ive tried to cables and neither of them work

Im connecting it to my Yamaha RX-V677 receiver 

Use the cables on the optical out from my TV and they work fine but i get nothing from the V6 box

 

 

Reply
0 Kudos
Forum Team
  • 11.98K
  • 486
  • 865
Registered: ‎18-12-2012
Message 6 of 8 (162 Views)

Re: Optical out not working

HI Sharpey

 

Thanks for getting back to us, I'm, sorry again for the problems you're currently experiencing.

 

It sounds like there could be an issue with the optical out on the TiVo as you've checked the cables and the sound system itself. With that in mind, I'd like to arrange for an engineer to come and take a closer look, if you're available? 

 

I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

We'll speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: ‎04-02-2017
Message 7 of 8 (104 Views)

Re: Optical out not working

Hi Sharpey

I've had the exact same issue since I had my V6 installed months ago.

Had an engineer visit which did not resolve the problem, so still no surround sound!

Any updates, did the engineer resolve your issue and if so how?

Reply
0 Kudos
Forum Team
  • 3.86K
  • 138
  • 251
Registered: ‎26-03-2012
Message 8 of 8 (69 Views)

Re: Optical out not working

Hi boutynet,

 

Welcome to the community.

 

Have you also checked your V6 audio settings which are mentioned in Josh's post?

 

I'll just need to know a few more questions.

 

  • How is your V6 connected?
  • What make/model amp are you using?
  • What happens when your V6 is connected to your amp?

 

Hope to hear from you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Reply
0 Kudos