Menu
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
386 Views
Message 1 of 4
Flag for a moderator

Old V6 box still 'Active' on my account?

So as some of you may know (from previous posts!), I am now on my second V6 box, which is fine. This was swapped out on Thursday last week, however, when signing into the TV Anywhere website, it shows this:

 

TV Anywhere 1.JPG

 

 

 

 

 

 

 

The DVR-5DC4, is the box which was swapped out so quite rightly, it shows the 'Connection Status' as big ex - i.e. not connected.

HOWEVER, when, then clicking on the 'Copy TiVo Settings' option on the left, I am greeted with this:

TV Anywhere 2.JPG

 

 

 

 

 

 

 

 

 

The DVR-5DC4 is STILL showing as 'Active' on my account, even though I physically DO NOT have the box anymore (the engineer who installed my second box, took the first one with him).

I also have NO IDEA what the first 2 entries on here are referring to (C680000200B5264 and C8AC620020F475F)???

Additionally, when clicking the 'Copy TiVo Settings' and choosing the DVR-5DC4 to copy settings from, and then choosing the 'Living Room' to copy settings to - this just does not work?? I have now tried 3 or 4 times, and each time I get the message which says something like "We have received your request and it will be added to the queue. Check your TiVo in 30 minutes" however, the settings never actually transfer over?

I am wondering whether I should choose one of the first 2 entries instead, as the box the copy the settings from??

Smiley Indifferent

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply

Helpful Answers
  • 181
  • 3
  • 17
PWitkowski
Up to speed
657 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Old V6 box still 'Active' on my account?

hi,
I had similar about the 'ghost' device a few months ago, seems it appeared on a lot of accounts prior to the TVAnywhere update.
I only have a single TIVO, but also have "DVR-B913" listed on my TVAnywhere account (it disappeared from the IOS app once it was updated).
I suspect that the "DVR-5DC4" device is actually the ghost device and not your old TIVO/V6.
the other two entries are possibly the original TiVo your first V6 replaced, and the first V6 your new one replaced.
Do the de-activation dates coincide with when they were installed?
I would ignore the DVR-5DC4 entry and copy settings from your most recent deactivated box.

All Replies
  • 181
  • 3
  • 17
PWitkowski
Up to speed
658 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Old V6 box still 'Active' on my account?

hi,
I had similar about the 'ghost' device a few months ago, seems it appeared on a lot of accounts prior to the TVAnywhere update.
I only have a single TIVO, but also have "DVR-B913" listed on my TVAnywhere account (it disappeared from the IOS app once it was updated).
I suspect that the "DVR-5DC4" device is actually the ghost device and not your old TIVO/V6.
the other two entries are possibly the original TiVo your first V6 replaced, and the first V6 your new one replaced.
Do the de-activation dates coincide with when they were installed?
I would ignore the DVR-5DC4 entry and copy settings from your most recent deactivated box.
  • 1.68K
  • 25
  • 186
deans6571
Super solver
351 Views
Message 3 of 4
Flag for a moderator

Re: Old V6 box still 'Active' on my account?


PWitkowski wrote:
hi,
I had similar about the 'ghost' device a few months ago, seems it appeared on a lot of accounts prior to the TVAnywhere update.
I only have a single TIVO, but also have "DVR-B913" listed on my TVAnywhere account (it disappeared from the IOS app once it was updated).
I suspect that the "DVR-5DC4" device is actually the ghost device and not your old TIVO/V6.
the other two entries are possibly the original TiVo your first V6 replaced, and the first V6 your new one replaced.
Do the de-activation dates coincide with when they were installed?
I would ignore the DVR-5DC4 entry and copy settings from your most recent deactivated box.

....yea, the dates do roughly coincide - will try it and see what happens.

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
  • 1.68K
  • 25
  • 186
deans6571
Super solver
297 Views
Message 4 of 4
Flag for a moderator

Re: Old V6 box still 'Active' on my account?


PWitkowski wrote:
hi,
I had similar about the 'ghost' device a few months ago, seems it appeared on a lot of accounts prior to the TVAnywhere update.
I only have a single TIVO, but also have "DVR-B913" listed on my TVAnywhere account (it disappeared from the IOS app once it was updated).
I suspect that the "DVR-5DC4" device is actually the ghost device and not your old TIVO/V6.
the other two entries are possibly the original TiVo your first V6 replaced, and the first V6 your new one replaced.
Do the de-activation dates coincide with when they were installed?
I would ignore the DVR-5DC4 entry and copy settings from your most recent deactivated box.

SUCCESS!!!!!!!!

Just checked the TV Anywhere website and low and behold, ALL my Series Links, Wishlists, etc HAVE now indeed transferred over....!!! I've been trying since last Thursday to get this to work but never thought about actually trying one of the other 'ghost entries' on the website!!! 

 

Thank You for suggesting it! 

Smiley HappySmiley Happy

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply