Menu
Reply
  • 11
  • 0
  • 6
Eviman42
On our wavelength
410 Views
Message 1 of 9
Flag for a moderator

No picture

When turning on samsung ue60ku6020 tv no picture or sound  from v6. Changing source to dtv then back to hdmi fixes problem. Any ideas why tv won't recognise v6 box straight away

0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
397 Views
Message 2 of 9
Flag for a moderator

Re: No picture

Same issue reported here

 

And not sure if your issue is the same, but mine is ok during the day - just when the television is turned on first thing in the morning.

0 Kudos
Reply
  • 11
  • 0
  • 6
Eviman42
On our wavelength
383 Views
Message 3 of 9
Flag for a moderator

Re: No picture

Seems to happen when tv been off a while but v6 box set to always on
0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
375 Views
Message 4 of 9
Flag for a moderator

Re: No picture

I've tried mine with both V6 always on, and V6 set to sleep (suggestions on). It's happened both times.

I might try turning the box off tonight as well as the television and see if that has the same effect.

0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
369 Views
Message 5 of 9
Flag for a moderator

Re: No picture


Eviman42 wrote:

When turning on samsung ue60ku6020 tv no picture or sound  from v6. Changing source to dtv then back to hdmi fixes problem. Any ideas why tv won't recognise v6 box straight away


..why don't you try turning the TV on first, and then switching on the V6 - might make a difference?

 

Personally, I think the V6 must have some kind of communication bug with certain models of TV (Samsung being one of them).

 When I first got my V6, it had some weird issues with my Samsung TV also (model: UE40H5000AK) in that the V6 would come out of Standby (red light), and switch itself on (white light). The strange thing is, is that, when this happened and my TV was off (well, Standby really),  the V6 would NOT boot to the Home Menu or live TV (it would just remain on the "Starting Up" screen). The V6 would ONLY boot up to the Home Menu, once I turned the TV on.

This kinda implies that the V6 is somehow waiting for the TV to give it some kind of input, so that the V6 knows that the TV is turned on, and so the V6 then knows it should boot to the Home Menu or Live TV.

Perhaps the same thing is happening with yours - you turn on your V6 and it remains in "Starting Up" mode. When you then switch the TV source and then back again, the V6 gets an input from the TV and so knows, it should then boot up to the Home Menu or Live TV.

I put it down to firmware bugs with specific models of TVs.

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 554
  • 46
  • 131
Corinneangela
Rising star
366 Views
Message 6 of 9
Flag for a moderator

Re: No picture

I have the Samsung UE55KS9000T with no issues. I have the V6 on all the time (not because of any bug, it just annoys the hell out of me when it comes up the box will go into sleep mode when I am watching TV)... so it's not an issue with all Samsung TVs.

If it's any relevance I always turn the TV on first, always have.. not sure what benefit there would be in any other method. I turn TV on, sound bar comes on and TV starts at whatever I left it on.

  • 11
  • 0
  • 6
Eviman42
On our wavelength
348 Views
Message 7 of 9
Flag for a moderator

Re: No picture

Hopefully virgin will update software seems the v6 box has been rushed out with all the complaints on this website
0 Kudos
Reply
  • 1.68K
  • 25
  • 186
deans6571
Super solver
313 Views
Message 8 of 9
Flag for a moderator

Re: No picture


Eviman42 wrote:

When turning on samsung ue60ku6020 tv no picture or sound  from v6. Changing source to dtv then back to hdmi fixes problem. Any ideas why tv won't recognise v6 box straight away


I would try the 'fix' reported here, to see if it solves your issue:

https://community.virginmedia.com/t5/Virgin-TV-V6/Samsung-KS8000-9000-V6-black-screen-solved/td-p/33...

 

EDIT : Looks like me and andycambs below, posted the solution at the same time!!!

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 460
  • 1
  • 21
andycambs
Superfast
311 Views
Message 9 of 9
Flag for a moderator

Re: No picture

Someone else posted a possible solution here

0 Kudos
Reply