Menu
Reply
  • 1
  • 0
  • 0
flirtygerty19
Just joined
888 Views
Message 1 of 3
Flag for a moderator

No Channels Working

Hi .. None of my Channels are working its just a blank screen i can still get on the guide and stuff but nothing when i click a channel .. i have turned it off twice and checked all the connections .. anyone know what else it could be please

0 Kudos
Reply
  • 1.24K
  • 93
  • 231
stevedh2
Knows their stuff
869 Views
Message 2 of 3
Flag for a moderator

Re: No Channels Working

I've had this a couple of times, but for me switching the box off with the little switch at the back waiting a few seconds and then switching it on again fixes it.

beyond that, try switching your tv to a freeview chanel and back, switching tv off and switching box on 1st, switching box off and switching tv on 1st.

this seems a reasonable common problem, hopefully there will be a fix at some point

 

0 Kudos
Reply
  • 21.45K
  • 801
  • 1.59K
Forum Team
Forum Team
830 Views
Message 3 of 3
Flag for a moderator

Re: No Channels Working

Hi flirtygerty19, 

 

Thanks for your post and welcome to the forums. It's great having you on board with us even if your V6 is being a bit of a drama queen Smiley Happy 

 

When selecting different channels, even though there is no picture, are you getting audio?

Does switching the source and then putting back on the V6 source restore the picture? 

How are you connecting the V6 to your TV? HDMI / Optical cable?

Do you have a sound bar or surround sound system connected too? 

 

Come back to me and let me know Smiley Happy 

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply