Menu
Reply
  • 11
  • 0
  • 1
Mjm19620
Tuning in
303 Views
Message 1 of 5
Flag for a moderator

New v6 box

Hi need help had the new v6 box fitted having problems with sound sync keeps going out had a engineer out he changed some settings worked for a while but went out again engineer out again had a new box fitted but still have the same problem, anyone else having this problem 

0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
232 Views
Message 2 of 5
Flag for a moderator

Re: New v6 box

Hi mjm19620

 

I'm sorry to learn about the problems you're experiencing with your TV service at the moment, I've been able to locate your account to run some tests and we're not detecting any errors from our end at the moment.

 

With that in mind, have you got any audio equipment plugged into the TiVo box? Can you talk me through how you've got it set up?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 11
  • 0
  • 1
Mjm19620
Tuning in
200 Views
Message 3 of 5
Flag for a moderator

Re: New v6 box

Hi Craig

I have had a few enginees out to check the box they could not find any faults they even installed a new box but I still have the same problem

there are no devices connected to the v6 box ,getting a bit fed up with the problem never had this problem with the old tivo box 

0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
140 Views
Message 4 of 5
Flag for a moderator

Re: New v6 box

Hi Mjm19620

 

Thanks for the response and apologies again for the inconvenience this is causing.

 

As you're still experiencing the issue we'd like to continue to escalate the issue with the engineering team in your local area. I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

We're looking forward to hearing from you

Craig

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
76 Views
Message 5 of 5
Flag for a moderator

Re: New v6 box

Hi Mjm19620

 

I'm just checking in to see how the appointment you had recently went?

 

Fingers crossed things are working as they should now, if not though just get in touch and I'll do what I can to take a closer look.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply