Menu
Reply
  • 289
  • 9
  • 37
Doudar
Fibre optic
1,996 Views
Message 1 of 5
Flag for a moderator

New V6 installed but have a flashing amber light

Just had my V6 installed this morning. New box installed in the living room, old TiVo moved upstairs to replace my old Samsung box and S-HUB 1 replaced with a 3. While all went well and everything is working ok have noticed a flashing amber indicator on the V6 box that looks like an up and down arrow. Been like this for a few hours now and was wondering what it was for?

John

JohnD
Strangely strange but oddly normal.
0 Kudos
Reply

Helpful Answers
  • 289
  • 9
  • 37
Doudar
Fibre optic
3,863 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: New V6 installed but have a flashing amber light

Seems to have sorted itself out overnight.

J

JohnD
Strangely strange but oddly normal.
0 Kudos
Reply

All Replies
  • 646
  • 16
  • 70
shawty1984
Fibre optic
1,986 Views
Message 2 of 5
Flag for a moderator

Re: New V6 installed but have a flashing amber light


Doudar wrote:

Just had my V6 installed this morning. New box installed in the living room, old TiVo moved upstairs to replace my old Samsung box and S-HUB 1 replaced with a 3. While all went well and everything is working ok have noticed a flashing amber indicator on the V6 box that looks like an up and down arrow. Been like this for a few hours now and was wondering what it was for?

John


Do you have the V6 connected to your hub and is there a working internet connection?

0 Kudos
Reply
  • 289
  • 9
  • 37
Doudar
Fibre optic
1,978 Views
Message 3 of 5
Flag for a moderator

Re: New V6 installed but have a flashing amber light

Yes, using Ethernet via power line adapters. Can stream 4K using the V6 YouTube app fine.

 

John

JohnD
Strangely strange but oddly normal.
0 Kudos
Reply
  • 646
  • 16
  • 70
shawty1984
Fibre optic
1,966 Views
Message 4 of 5
Flag for a moderator

Re: New V6 installed but have a flashing amber light


Doudar wrote:

Yes, using Ethernet via power line adapters. Can stream 4K using the V6 YouTube app fine.

 

John


I'm not sure then sorry. Hopefully someone else will know. Does a reboot of the box fix it?

0 Kudos
Reply
  • 289
  • 9
  • 37
Doudar
Fibre optic
3,864 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: New V6 installed but have a flashing amber light

Seems to have sorted itself out overnight.

J

JohnD
Strangely strange but oddly normal.
0 Kudos
Reply