Menu
Reply
  • 9
  • 0
  • 1
paulbain
Tuning in
495 Views
Message 1 of 3
Flag for a moderator

New V6 box error now constanly rebooting

Have just had my new v6 box as part of a self install today.... Internet all good. Start to set-up v6 box installs software and reboots a few times.... Keeps erroring on the final check list at verifing data with error c219. Have tried it a few times called customer service. Now have an engineer appointment. Have switched the box off and back on one final time now all it is doing is showing the welcome message flasshing the led and showing a downloading icon on the screen and then rebooting in a costant cycle. Will ot just keep doin this or should i just switch it back off and wait for the engineer on monday..... Just my luck never got past the first few days with the original tivo sent it back an stopped with sky.... Realy wanted it to be different this time!
0 Kudos
Reply

Helpful Answers
  • 1.67K
  • 169
  • 291
Parrotperson
Super solver
915 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New V6 box error now constanly rebooting

Yeh. Sounds like a faulty box. When I had mine it was all engineer install only. Not sure why they started self install this quick although I guess most people are ok. Sorry.

All Replies
  • 1.67K
  • 169
  • 291
Parrotperson
Super solver
916 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New V6 box error now constanly rebooting

Yeh. Sounds like a faulty box. When I had mine it was all engineer install only. Not sure why they started self install this quick although I guess most people are ok. Sorry.
  • 9
  • 0
  • 1
paulbain
Tuning in
456 Views
Message 3 of 3
Flag for a moderator

Re: New V6 box error now constanly rebooting

Guess its 50 50 that it turns out ok so that way they save some engineers time..... On a separate note ... Also dont like the new push fit connectors they supply
0 Kudos
Reply