Menu
Reply
  • 10
  • 0
  • 3
ff02
Tuning in
4,171 Views
Message 1 of 18
Flag for a moderator

New V6 box doesn't wirelessly connect to router

Anyone have problems connecting V6 boxes to wifi router?

Joined Virgin. 2 of the new V6 4k boxes were installed by engineer.

These are supposed to wirelessly link to your router (to access On Demand) as opposed to the previous Tivo box which but it didn't work for me and he left me with Powerline adapters which I don't want or work unless plugged into the wall and are unsightly. 

He said he has managed ok with other V6 boxes so must be a firmware problem but was more interested in getting to his next job.

Anyone  able to help?

 

 

 

0 Kudos
Reply

Helpful Answers
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
8,206 Views
Message 5 of 18
Flag for a moderator
Helpful Answer

Re: New V6 box doesn't wirelessly connect to router

Just mulling over your post..

Suddenly hit me- if your a new install chances are everything is on default settings.

You could try "generic fix for HUB3 WiFI issues no1 " -

When supplied the HUB3 has the 2.4Ghz and 5Ghz SSIDS (WiFi network name) set identically which can affect connectivity on some devices- rename one of them see if that works...

If you could drop back and let us know how you get on, that would be really useful so we can tell any other users in the same boat what to do...

 



All Replies
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
4,132 Views
Message 2 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

Hi there, welcome ff02 nice to have you on board.

Its not an ideal situation, but there's very few of us have our hands on the nice shiny new tech you have (its not even properly launched yet) , so there's little we can tell you to help at this point. What I can do though is flag your post for staff so one of them can contact you about it. Which I have done. How are you finding the box other than the power-lines issue?

Kind regards

Kippies

@ForumTeam can someone pick up this and contact the customer?


  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
4,129 Views
Message 3 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

What's the exact model number on the label on the bottom (or side or back) of the V6?

Maybe I can find a manual for it..

As the V6 is "coming soon", only a few trial customers have it. So the only information we have so far is this (as Virgin like to keep their customers in the dark, which doesn't help): http://www.virginmedia.com/shop/campaigns/virgin-tv-V6-comingsoon-faqs.html

Hence my request for the model number.

If it's any comfort, other customers are in the same boat: http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/New-V6-box-issues/td-p/3248075

 

  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
4,127 Views
Message 4 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

@ModTeam V6!

0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
8,207 Views
Message 5 of 18
Flag for a moderator
Helpful Answer

Re: New V6 box doesn't wirelessly connect to router

Just mulling over your post..

Suddenly hit me- if your a new install chances are everything is on default settings.

You could try "generic fix for HUB3 WiFI issues no1 " -

When supplied the HUB3 has the 2.4Ghz and 5Ghz SSIDS (WiFi network name) set identically which can affect connectivity on some devices- rename one of them see if that works...

If you could drop back and let us know how you get on, that would be really useful so we can tell any other users in the same boat what to do...

 


  • 10
  • 0
  • 3
ff02
Tuning in
4,103 Views
Message 6 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

Box is good otherwise Kippies.

I'm new though so can't compare to previous box. Lack of any device controls doesn't look a good idea leaving you only the remote control as a way of control.

Not sure what the new features are apart from 4K content and supposed wireless connectivity between boxes and router.
0 Kudos
Reply
  • 10
  • 0
  • 3
ff02
Tuning in
4,094 Views
Message 7 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

How do I do that? Need to connect router to a pc?

Will try though if you let me know
0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
4,083 Views
Message 8 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

You can connect a PC via Ethernet- or use a device over wireless.

If you type 192.168.0.1 into the address bar of your browser you will see the HUB login screen

The default login is on a sticker on the base of your router.

 


0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
3,913 Views
Message 9 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

Hi ff012,

Welcome to our community, thanks for joining Smiley Happy

I'll be completely honest with you - the V6 is an unknown entity for me at the moment though I'm eager to get to grips with it. 
Firstly checks from my side indicate no issue aside from the one you've reported. So please follow Kippie's advice regarding separating the wireless frequencies. Post back on here to let us know whether or not that helps and we'll take things from there.

Looking forward to your reply Smiley Happy


Jen
Forum Team



  • 10
  • 0
  • 3
ff02
Tuning in
3,867 Views
Message 10 of 18
Flag for a moderator

Re: New V6 box doesn't wirelessly connect to router

This worked Jen. Seems to be ok so far 

Just For info the TiVo box can only connect to the 5ghz channel. 

Things like iPhone 6 and IPad can connect only to 2.4ghz channel not the 5. 

Thanks