Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 1 of 7 (96 Views)

My two V6 Boxes don't like each other

Can someone give me any pointers?

I've had two V6 boxes for a few months now, and after installation everything was fine (well, apart from the fact my V6 box downstairs wont connect via Ethernet...)

Anyway, for the last month or so my V6 boxes seem to have had an argument and now won't talk to each other.  I either get an ! next to the box in the My Recordings menu, or sometimes I'm lucky enough to get to see whats recorded on the other box, but when I try watch one of the recordings, it throws up the V401 error.

I've tried all sorts to get it work (after reading some posts on here) but nothing seems to be working.

Any help would be greatly appreciated! 

 

 

 

Reply
0 Kudos
On our wavelength
  • 21
  • 1
  • 5
Registered: ‎30-10-2016
Message 2 of 7 (78 Views)

Re: My two V6 Boxes don't like each other

Personally I've found TP-Link powerline adapters to form the most reliable, uninterrupted connection between my V6 boxes, which are 20m apart in different rooms. WiFi failed miserably, with constant disconnections

Reply
0 Kudos
Community elder
  • 4.23K
  • 98
  • 1.13K
Registered: ‎06-09-2012
Message 3 of 7 (66 Views)

Re: My two V6 Boxes don't like each other

My main  concern  would be that one of your boxes won't connect via Ethernet. That should be the simplest type  of connection. Do you have any info on the reason for the failure?

That might explain your current problem.

Nice to be able to post again, after their mistake (removed by the Censorship team)
Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 4 of 7 (51 Views)

Re: My two V6 Boxes don't like each other

When I connect the Ethernet cable to the back of the V6 box and into the router, nothing happens at all. The light doesn't flash on the Ethernet port in the router (to show there's a connection) and when I try set the V6 box box up on a wired connection it says there's not an Ethernet cable connected.

I've tried a different cable and all the ports on the back of the modem to no avail. 

Reply
0 Kudos
Community elder
  • 4.23K
  • 98
  • 1.13K
Registered: ‎06-09-2012
Message 5 of 7 (45 Views)

Re: My two V6 Boxes don't like each other


PTC83 wrote:

When I connect the Ethernet cable to the back of the V6 box and into the router, nothing happens at all. The light doesn't flash on the Ethernet port in the router (to show there's a connection) and when I try set the V6 box box up on a wired connection it says there's not an Ethernet cable connected.

I've tried a different cable and all the ports on the back of the modem to no avail. 


If it has always said that then it is surprising that you manage to ever get a connection between the boxes. Do you have an alternative connection method, i.e. WiFi or powerlines, that has worked in the meantime?

Nice to be able to post again, after their mistake (removed by the Censorship team)
Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 6 of 7 (41 Views)

Re: My two V6 Boxes don't like each other

I've been using wifi , but now experiencing what I described in the first post
Reply
0 Kudos
Highlighted
Community elder
  • 4.23K
  • 98
  • 1.13K
Registered: ‎06-09-2012
Message 7 of 7 (36 Views)

Re: My two V6 Boxes don't like each other


PTC83 wrote:
I've been using wifi , but now experiencing what I described in the first post

Unfortunately WiFi is unpredictable. I can connect my V6 box via either WiFi or ethernet and, obviously, the latter gives the better and more predictable service.

Have you spoken to VM about the ethernet problem?  I would be inclined to try and get this resolved so that you do not have to rely on WiFi.

 

Nice to be able to post again, after their mistake (removed by the Censorship team)
Reply
0 Kudos