Menu
Reply
  • 233
  • 0
  • 11
omega63
Dialled in
756 Views
Message 1 of 4
Flag for a moderator

Low sound on v6

Hi all I am quite fustrated over the Low sound from the new v6 box connected to tv via HDMI have tried a new HDMI no difference, On the Tivo I would have sound on tv around 28 on sd and 18 on HD but now pretty much on all channels sd and hd i have to put volume up to at least 40 +, Is this an known issue or just me.

But over all I am very impressed by the v6 it's just the sound issue, please help and advise.

0 Kudos
Reply
  • 5
  • 0
  • 0
The_h3xx
Tuning in
747 Views
Message 2 of 4
Flag for a moderator

Re: Low sound on v6

I had this i had to change the audio mode for the HDMI on my TV to resolve

0 Kudos
Reply
  • 1
  • 0
  • 0
michael274
Joining in
732 Views
Message 3 of 4
Flag for a moderator

Re: Low sound on v6

had  a same problem tried new optical and hdmi cable still the same  called  virgin says send engineer out he camne few days later and said when called was a setting in the v6 box but the engineer never heard of this so wanted to try different v6 box  i was going back to my workk   so i was to contact him   never showed so rebooked engineer he came out and changed the box but same out come virrgin tried to balme my tv which is only a year old  strange thing is if i record then watch my sound is back to normal so only really effected when watching live tv shows a time of broadcast even when i watch anything via usb drive  sound is ok

0 Kudos
Reply
  • 23
  • 2
  • 0
CDB1
On our wavelength
721 Views
Message 4 of 4
Flag for a moderator

Re: Low sound on v6

The V6 box I got last week is quiet too.  I normally watch my TV on 25volumewise, but with the TV6 box I'm having to put it up to 40/50, even then it's not overly loud.

0 Kudos
Reply