Menu
Reply
  • 14
  • 0
  • 3
Smudger64
Tuning in
158 Views
Message 1 of 4
Flag for a moderator

Lights on TiVo v6

Hi I have 2 v6 boxes one connected by Ethernet and the one upstairs connected via powerline. The one connected via powerline has started to have a small amber light illuminate on the front on a very regular basis.When this happens I lose features like on demand and catch up. I also get the message that the network is lost. This only affects the one box. I am not sure if the installation was done correctly as basically it was a shabby installation at the best. I have tried all the tests I can think of but this keeps occurring. Does anyone have any advice please?
I have had a look on the help videos and it does show that the PowerPoints need to firstly be linked together and I'm sure the engineer never even attempted to do this.
Any help and advice would be greatly appreciated.
0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
111 Views
Message 2 of 4
Flag for a moderator

Re: Lights on TiVo v6

Hi Smudger64,

Thanks for coming by.

I am sorry to hear that the On Demand isn't working on one of the boxes right now.  I'll be happy to have a look at this for you.

Firstly, I wanted to pop this here in relation to Setup and Troubleshooting Powerline to see if it helps.  If not, can you let me know if you are still experiencing a loss of On Demand today?  If so, I can help further.

Keep me posted.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 3
Smudger64
Tuning in
67 Views
Message 3 of 4
Flag for a moderator

Re: Lights on TiVo v6

Hi I'm hoping all is fine now. I read that both powerlines have to be initially set up in the same room and I know for a fact the engineer that did the installation didn't do this among the many things he didn't bother to do. Since I've done this all currently seems stable.
0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
49 Views
Message 4 of 4
Flag for a moderator

Re: Lights on TiVo v6

Hi Smudger64,

Thanks for the update and I'm pleased to hear all is ok now for you.  I am sorry for the disruption caused during that time.  If you do have any further queries please don't hesitate to give the community a shout.  We're here to help.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply