Menu
Reply
  • 5
  • 0
  • 3
rgoodman1
Tuning in
2,302 Views
Message 1 of 5
Flag for a moderator

Install error c219

Been over 5 hours since the install and never goes any further than verifying and then errors with code c219 is this the same as the c119 errors people are having today ?
0 Kudos
Reply
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
2,256 Views
Message 2 of 5
Flag for a moderator

Re: Install error c219

Hi rgoodman1, 

 

Thanks for your post and apologise to hear you were having an issue with getting your V6 box installed and set up correctly. 

 

Are you still getting an error message? 

 

If so, make sure the V6 box is connected to the Home Network via an ethernet cable. If you've already connected one, reboot the box to ensure the connection has been made successfully. 

 

If you need to connect the box via wireless then you can do this by following these options: 

 

Home on the TiVo® remote > Select Help & Settings > Settings > Network > Change Network Settings > Other Options > Connect to WiFi

 

Once the connection is successfully made, the 'Installing Software' screen should come on. If it doesn't connect, try forcing it by following these options: 

 

Home on the TiVo® remote > Select Help & Settings > Settings > Network > Connect to the Virgin Media Service now

 

Keep me posted on how you get on. 

 

Speak soon, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 4
  • 0
  • 0
dkingsnorth
Joining in
1,996 Views
Message 3 of 5
Flag for a moderator

Re: Install error c219

Unfortunately, had a V6 install on Thursday 13 April and also getting this error, C119 when using Ethernet cable or C219 when using wireless.

Was told to retry every 30 minutes but still not working a day and a half later. Called to report error and all appears to be OK at Virgin so engineer due to arrive on Monday. So have to wait 3days over Easter!! Also get N11 and C211 errors during various phases of downloading software for V6

DGK
0 Kudos
Reply
  • 11
  • 0
  • 0
sj200449
Joining in
1,264 Views
Message 4 of 5
Flag for a moderator

Re: Install error c219

Any further response on this as I had a quickstart on Monday and having phoned 5 times now a fix and been given a hand around to various teams it still isnt working.  Really frustrated.

0 Kudos
Reply
  • 3
  • 0
  • 0
Andyfish
Joining in
362 Views
Message 5 of 5
Flag for a moderator

Re: Install error c219

What was the final solution?

Have just had 2 v6 boxes installed, one works fine, the second doesn't get further than verifying, then gives the code c219.

Called to report the problem, was told the installation team would come back out... but they didn't arrive. 

Really not impressed.

 

0 Kudos
Reply