Menu
Reply
  • 183
  • 4
  • 32
VMViewer
Superfast
222 Views
Message 1 of 7
Flag for a moderator

If you have a V6, do these Red Button services work?

My5 (press red on Channel 5, 5STAR or 5USA)

UKTV Play (press red on Gold, W, Alibi, Dave, Really, Drama, Yesterday, Home, Good Food or Eden)

Virgin Movies (press red on channel 400)

These services have been broken on the TiVo box since the software update back in August so interested in whether or not they work on the new V6 box.
0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
193 Views
Message 2 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Hi VMViewer, 

 

Thanks for your post and question regarding the Red Button Services on the V6 box. 

 

As far as I'm aware, the Red Button services are available via the V6 box. 

 

@Ernie_C / @dannylau can either of you help with this one? 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
181 Views
Message 3 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Hmm channel 5 worked just fine with traffic cops, then I did uk gold and selected alibi and then crossing lines, it loaded ok but then the video output went to a black screen and I couldn't get it back and had to reboot the box






  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
159 Views
Message 4 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Hi dannylau, 

 

Looking at any known issues we have, I can see the following: 

 

If the customer has a non 4K amplifier and tries to view an asset when connected to a 4K TV which auto-detects the video resolution "2160" a black screen is displayed

 

Can you confirm if this is the case with you? Also if it is, try changing the resolution and trying again Smiley Happy

 

Keep me posted. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
158 Views
Message 5 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Nope my tv is from 2007 and the hdmi lead is directly connected






0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
105 Views
Message 6 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Hi dannylau,

 

Thanks for coming back to me on this. 

 

OK, I have fed this back to the V6 team for them to be aware of. Hopefully they can replicate this. If not I'll be back with some further diagnostics for you to try Smiley Happy


Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
74 Views
Message 7 of 7
Flag for a moderator

Re: If you have a V6, do these Red Button services work?

Hi guys, 

 

Checking this with our team, we haven't been able to replicate the issue. All the Red Button services are working on the channels suggested. 

 

@Ernie_C - How are things looking on your service? 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply