Menu
Reply
  • 97
  • 2
  • 5
Telewest
Dialled in
160 Views
Message 1 of 4
Flag for a moderator

Help with linking V6

Please can someone tell me if there is a software or hardware fix to link two new V6 together by network cable using the port at the back of the box while the boxes are linked to VM with Wi Fi ? ??

At first boot they found each other but they keep dropping link as the box name now has a ! Mark and faded. ...

Thanks
0 Kudos
Reply
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
151 Views
Message 2 of 4
Flag for a moderator

Re: Help with linking V6

Both boxes have to be connected to your home network and are already connected via wifi. This means they already have IP addresses and already are an MRS pair.

Adding an extra cable between them appears to have confused the TiVo software as it doesn't expect to have to service two connections concurrently.

  • 97
  • 2
  • 5
Telewest
Dialled in
141 Views
Message 3 of 4
Flag for a moderator

Re: Help with linking V6

Thanks for the reply
As my old TiVo box had a cable link already, I Hopefully had the idea to save going by the hub using bandwidth I could use the same cable so the boxes can talk quickly and easy like old ones did..

Shame that VM didn't work that one out.
0 Kudos
Reply
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
131 Views
Message 4 of 4
Flag for a moderator

Re: Help with linking V6

What bandwidth is being used? MRS is entirely within your home network so, unless I am completely missing something, doesn't use any of your internet bandwidth.

0 Kudos
Reply