Menu
Reply
  • 11
  • 0
  • 0
buzzer1888
Joining in
574 Views
Message 1 of 5
Flag for a moderator

Have a few problems after getting V6 box installed.

Had the V6 installed yesterday and have a few issues. 1st one is the guy that installed it said the remote wont work with my pioneer receiver. I messed about with the remote and i got it working only for it to stop working with receiver a short time later and cant seem to get it to pair again. 2nd problem is in some channels i get a high pitched sound from my surround speakers which is very annoying and did not have this issue with the tivo box. 3rd one is my wife was trying to watch the Heyu channel and it works on the old tivo box but not on the V6. Any advice of what to do for either of these problems.

 

Thanks

0 Kudos
Reply
  • 8.3K
  • 397
  • 974
jb66
Alessandro Volta
549 Views
Message 2 of 5
Flag for a moderator

Re: Have a few problems after getting V6 box installed.

IM pretty sure heyu doesnt work on the v6

0 Kudos
Reply
  • 11
  • 0
  • 0
buzzer1888
Joining in
540 Views
Message 3 of 5
Flag for a moderator

Re: Have a few problems after getting V6 box installed.

Well that's one problem sorted. The wife will need to go into the kitchen to watch that so not bad at all lol

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
528 Views
Message 4 of 5
Flag for a moderator

Re: Have a few problems after getting V6 box installed.

  1. You've followed the pairing instructions here, pairing your TV before the receiver?:

    http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1001&PARTITION_ID=1&secureFl...

  2. Which channels? what audio setting? Any particular time (say only during the adverts, or when you're looking at the box menus, etc...)
  3. Hayu haven't updated their app to work with the V6 yet. Netflix had the same issue initially and were rather more responsive to getting it fixed.

TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
  • 11
  • 0
  • 0
buzzer1888
Joining in
510 Views
Message 5 of 5
Flag for a moderator

Re: Have a few problems after getting V6 box installed.

Thank you. The engineer did not have much experience with the V6 so he did not know the other ways to connect the remote. Now it's working perfectly. The sound issue seems to have cleared as well. So everything looks like its working as it should. Thanks for your help.

0 Kudos
Reply