Menu
Reply
  • 41
  • 0
  • 10
archerboy
On our wavelength
215 Views
Message 1 of 5
Flag for a moderator

HD channel picture problem multiroom- New installation

Had new installation (2x V6 boxes, WiFi connected) a few days ago and having trouble with HD channels on main TV particularly HD Sports channels (not all) where suffering intolerable amounts of breakup/pixelation. I haven't tried every single HD channel to see if this occurs elsewhere. Sky Sports 3 is almost unwatchable. The worst channel is HD BT Sports 2. BT Sports was one of the main reasons I swapped from Sky but it's unwatchable with complete picture breakup/freezing etc. For the most part the channels are excellent with great picture.

Worst though is the TV upstairs where it is unusable, all channels break up and large amount of cross talk between channels.

My question is, is this a WiFi issue or a coax cabling issue?

Got a tech coming out now on Tuesday to sort out issues so hopefully will work out, Frustrated though.

0 Kudos
Reply
  • 1.67K
  • 169
  • 291
Parrotperson
Super solver
199 Views
Message 2 of 5
Flag for a moderator

Re: HD channel picture problem multiroom- New installation

Sounds like a signal issue. If it's anything like the old Tivo box it'll be dead sensitive to signal issues. Could be a faulty box but if it's happening on both then my guess is the signal coming down the Coax. You can check your signal strength in settings. I'm away from my box now so can't exactly remember how but it'll be under help
  • 41
  • 0
  • 10
archerboy
On our wavelength
197 Views
Message 3 of 5
Flag for a moderator

Re: HD channel picture problem multiroom- New installation


Parrotperson wrote:
Sounds like a signal issue. If it's anything like the old Tivo box it'll be dead sensitive to signal issues. Could be a faulty box but if it's happening on both then my guess is the signal coming down the Coax. You can check your signal strength in settings. I'm away from my box now so can't exactly remember how but it'll be under help

Cheers, I'll take a look at the signal strength to see if that's a problem. If so I assume that VM can boost this somehow. Hope so anyway!  

0 Kudos
Reply
  • 7.79K
  • 337
  • 547
Forum Team
Forum Team
164 Views
Message 4 of 5
Flag for a moderator

Re: HD channel picture problem multiroom- New installation

Hi archerboy,

 

Thanks for posting!

 

Really sorry to hear you've had trouble with pixilation.

 

I've located your account and I can see you've had a technician out to fix this for you. How has it been since?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 41
  • 0
  • 10
archerboy
On our wavelength
160 Views
Message 5 of 5
Flag for a moderator

Re: HD channel picture problem multiroom- New installation

Hi Josh, Yes all fixed thanks. Coax signal was way below threshold due to redundant splitter in box outside house. Tech removed and also added powered signal booster to internal splitter. Signal now 96-100% (was fluctuating between 30-65% originally.
Cheers

Allan
0 Kudos
Reply