Menu
Reply
  • 4
  • 0
  • 0
AndrewSmall99
Joining in
321 Views
Message 1 of 6
Flag for a moderator

Flashing white screen

I just had my V6 box installed. Every day when we first turn on the box the screen keeps flashing white and the sound keeps crackling for about 5 minutes. It settles down but the occasional white flash and sound interruption can happen every 10 minutes or so.

I have tested other HDMI sources such as the dvd player which work fine, but the white flashes start as soon as I switch to virgin media.

I contacted tech support on the phone who suggested switching the hdmi sources around which I have done. Have unplugged and replugged everything and turned off and on again. This is a recurring problem.

Tech support said to contact you if switching hdmi sources didn't work to get an engineer to have a look.

Many thanks
Andrew
0 Kudos
Reply
  • 8.44K
  • 415
  • 996
jb66
Alessandro Volta
315 Views
Message 2 of 6
Flag for a moderator

Re: Flashing white screen

Have you tried another HDMI lead?
0 Kudos
Reply
  • 4
  • 0
  • 0
AndrewSmall99
Joining in
310 Views
Message 3 of 6
Flag for a moderator

Re: Flashing white screen

No I hadn't thought of that. I'm testing it now, not a single flash or flicker so far. I think that may have resolved it, but will post another update to confirm.

Thank you!
0 Kudos
Reply
  • 4
  • 0
  • 0
AndrewSmall99
Joining in
295 Views
Message 4 of 6
Flag for a moderator

Re: Flashing white screen

Nope I'm still getting the white flashes. NOT resolved.

Thanks
Andrew
0 Kudos
Reply
  • 5.68K
  • 210
  • 335
Forum Team
Forum Team
272 Views
Message 5 of 6
Flag for a moderator

Re: Flashing white screen

Hello AndrewSmall99,

 

Thanks for posting in the community.

 

I can see that you've given us a ring but we haven't heard anything since so if this is still happening just let me know and I'll arrange for a technician to take a look at it for you.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
AndrewSmall99
Joining in
266 Views
Message 6 of 6
Flag for a moderator

Re: Flashing white screen

Hi

All sorted as of yesterday.

I changed the video options on the v6 box so that the options "with pass through" were also ticked. This seems relevant as i have one of those Samsung "one connect" boxes that the hdmi cable plugs into before then going into the tv.

Since I changed the setting not a single flicker.

Hope this helps someone else. Also note that your tech guys didn't suggest this on the phone.

Cheers
Andrew

0 Kudos
Reply