Menu
Reply
  • 4
  • 0
  • 1
BristolKeithUK
Tuning in
144 Views
Message 1 of 4
Flag for a moderator

Difficulty getting picture and sound when switching TV on with V6 box

Got a Samsung smart TV connected to a V6 box.

not getting picture or sound when turning on TV and have to turn off TV three or four times to get anything, the picture when appears flickers once or twice then either stays or disappears, it's almost that the signal from the V6 box doesn't stay on long enough for the TV to recognise.

have reset the V6 box many times, have reset TV back to factory settings, tried different HDMI cables including fast ones, now using cable that came with the box, no good contacting support as all they say is "turn everything off then back on" 

 

0 Kudos
Reply

Helpful Answers
  • 520
  • 42
  • 125
Corinneangela
Rising star
243 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Difficulty getting picture and sound when switching TV on with V6 box

Try the fix in the opening post of this thread http://community.virginmedia.com/t5/Virgin-TV-V6/Samsung-KS8000-9000-V6-black-screen-solved/m-p/3336... looks like it might be your issue.


All Replies
  • 520
  • 42
  • 125
Corinneangela
Rising star
244 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Difficulty getting picture and sound when switching TV on with V6 box

Try the fix in the opening post of this thread http://community.virginmedia.com/t5/Virgin-TV-V6/Samsung-KS8000-9000-V6-black-screen-solved/m-p/3336... looks like it might be your issue.

  • 4
  • 0
  • 1
BristolKeithUK
Tuning in
119 Views
Message 3 of 4
Flag for a moderator

Re: Difficulty getting picture and sound when switching TV on with V6 box

No didn't work, although picture flashed up once then went off

0 Kudos
Reply
  • 4
  • 0
  • 1
BristolKeithUK
Tuning in
92 Views
Message 4 of 4
Flag for a moderator

Re: Difficulty getting picture and sound when switching TV on with V6 box

Thanks very much, problem solved this morning after switching tv on by button on back, think it needed that to set TV's to change