Menu
Reply
  • 44
  • 0
  • 4
Wile_E_Coyote
On our wavelength
4,729 Views
Message 1 of 13
Flag for a moderator

Copy settings from old TiVo to V6 box - "Computer says...no."

Just had it confirmed by VM helpline, it isn't possible to copy the settings - Series links etc. - from an old TiVo to a V6 box, only from an old TiVo to a new one or an "old" V6 to a new one.

That's not how I read the instructions Copy Virgin TV settings from one box to another nor some of the messages here.

0 Kudos
Reply
  • 17.32K
  • 1.58K
  • 2.97K
Superuser
Superuser
4,724 Views
Message 2 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

I don't know where they've got that from. It is certainly possible to do.

**********************************
I work for Virgin Media - but all opinions posted here are my own
  • 10.32K
  • 919
  • 2.1K
Superuser
Superuser
4,720 Views
Message 3 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

The information you have been given is incorrect. I, and many others, have successfully copied from TiVo to V6.

Both boxes, TiVo and V6, are driven by TiVo software.

0 Kudos
Reply
  • 107
  • 4
  • 18
Strangeland16
Up to speed
4,697 Views
Message 4 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

I did just that when I got my v6 so that's rubbish I'm afraid it took a few hours after I completed the request on line but both my v6 transferred series links from my old tivo
0 Kudos
Reply
  • 1.21K
  • 90
  • 228
stevedh2
Knows their stuff
4,686 Views
Message 5 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

Not sure if its been fixed since I did it, but when I did it it didn't know about the extra link+ settings so things like non HD from any channel got a bit messed up

0 Kudos
Reply
  • 44
  • 0
  • 4
Wile_E_Coyote
On our wavelength
4,639 Views
Message 6 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

All of the above is exactly as I understood it, except that, when I went onto my "Manage My TiVo" page after the engineer had left, only the V6 box is listed so nothing to copy. Smiley Mad

0 Kudos
Reply
  • 8.72K
  • 1.18K
  • 3.53K
Superuser
Superuser
4,624 Views
Message 7 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."


Wile_E_Coyote wrote:

All of the above is exactly as I understood it, except that, when I went onto my "Manage My TiVo" page after the engineer had left, only the V6 box is listed so nothing to copy. Smiley Mad


Have you tried again subsequently.  It can take up to 24 hours from install for the transfer facility to become available.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 1.62K
  • 24
  • 173
deans6571
Knows their stuff
4,599 Views
Message 8 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."


Graham_A wrote:

Wile_E_Coyote wrote:

All of the above is exactly as I understood it, except that, when I went onto my "Manage My TiVo" page after the engineer had left, only the V6 box is listed so nothing to copy. Smiley Mad


Have you tried again subsequently.  It can take up to 24 hours from install for the transfer facility to become available.


Mine was instant. I just had a faulty V6 taken out and a new put in - the new one shows straight away, when going to 'Manage My TiVo'. 

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply
  • 8.72K
  • 1.18K
  • 3.53K
Superuser
Superuser
4,593 Views
Message 9 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."


deans6571 wrote:

Graham_A wrote:

Wile_E_Coyote wrote:

All of the above is exactly as I understood it, except that, when I went onto my "Manage My TiVo" page after the engineer had left, only the V6 box is listed so nothing to copy. Smiley Mad


Have you tried again subsequently.  It can take up to 24 hours from install for the transfer facility to become available.


Mine was instant. I just had a faulty V6 taken out and a new put in - the new one shows straight away, when going to 'Manage My TiVo'. 


But if I recall an earlier post of yours correctly,  you did have to wait awhile after the first installation of the V6 for the transfer from the TiVo to take place.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 44
  • 0
  • 4
Wile_E_Coyote
On our wavelength
4,516 Views
Message 10 of 13
Flag for a moderator

Re: Copy settings from old TiVo to V6 box - "Computer says...no."

Been back to http://anywhere.virginmedia.com/tivo/ every day since, still only my new V6 listed.

I was going to write down all the series links on my old TiVo but when I saw that you could(n't) do it from there I didn't bother, added all the ones we can remember manually now.

0 Kudos
Reply