Menu
Reply
Highlighted
  • 22
  • 2
  • 2
MilesP
On our wavelength
626 Views
Message 1 of 16
Flag for a moderator

Breaks in sound

I am getting occasional glitches in the sound on my V6 and LG 4k TV combination. This happens every day at random intervals. The sound goes for perhaps 1/2 second, not enough to be a real problem but enough to notice that a word is missing. This never happened before I got the V6 and LG TV, both of which I got in the last few months. Not sure if it is the V6, TV or the combination.

I have seen other reports of this problem on forums for years. Would be nice to get this fixed once and for all, but I suspect that this is one of those problems that will persist until some future software/firmware/hardware update when it will go away. It may be related to the other annoying problem of the sound not syncing with the picture on some channels at times. This may be the broadcaster's problem though.

I will do some more investigation and note down the channels and times that these problems occur.

Anyone else got these problems and had them fixed for good?

0 Kudos
Reply

Helpful Answers
  • 17
  • 2
  • 1
Silverstar
On our wavelength
1,158 Views
Message 3 of 16
Flag for a moderator
Helpful Answer

Re: Breaks in sound


MilesP wrote:

I am getting occasional glitches in the sound on my V6 and LG 4k TV combination. This happens every day at random intervals. The sound goes for perhaps 1/2 second, not enough to be a real problem but enough to notice that a word is missing. This never happened before I got the V6 and LG TV, both of which I got in the last few months. Not sure if it is the V6, TV or the combination.

I have seen other reports of this problem on forums for years. Would be nice to get this fixed once and for all, but I suspect that this is one of those problems that will persist until some future software/firmware/hardware update when it will go away. It may be related to the other annoying problem of the sound not syncing with the picture on some channels at times. This may be the broadcaster's problem though.

I will do some more investigation and note down the channels and times that these problems occur.

Anyone else got these problems and had them fixed for good?


I get the same problem with the sound too. It appears to only happen when viewing HD channels with dolbly digital sound and the V6 audio setting set to dolby. My tv is a Panasonic Ultra HD with a Panasonic soundbar.

0 Kudos
Reply
  • 17
  • 2
  • 1
Silverstar
On our wavelength
1,134 Views
Message 5 of 16
Flag for a moderator
Helpful Answer

Re: Breaks in sound


MilesP wrote:
Thanks for your input. I am still getting the problem and lost about one second of sound during a BBC4 HD documentary. The V6 audio setting was also Dolby. I have now changed this to Digital Dolby to VCM. Don't really understand what that is or which it should be for the V6 box. Will see if this makes any difference.

I think you will find that will stop the break in sound from occurring. VCM, I think you mean PCM is just ordinary stereo where as Dolby Digital gives you a better sound (eg movies, surround sound). Dolby Digital has to be decoded and I think this where the issue is.


All Replies
  • 5.51K
  • 205
  • 326
Forum Team
Forum Team
597 Views
Message 2 of 16
Flag for a moderator

Re: Breaks in sound

Hello MilesP,

 

Thanks for posting Smiley Happy

 

I can see that you've spoken to one of the team so I hope this has been resolved.

 

If you do need help with anything else please let me know.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 2
  • 1
Silverstar
On our wavelength
1,159 Views
Message 3 of 16
Flag for a moderator
Helpful Answer

Re: Breaks in sound


MilesP wrote:

I am getting occasional glitches in the sound on my V6 and LG 4k TV combination. This happens every day at random intervals. The sound goes for perhaps 1/2 second, not enough to be a real problem but enough to notice that a word is missing. This never happened before I got the V6 and LG TV, both of which I got in the last few months. Not sure if it is the V6, TV or the combination.

I have seen other reports of this problem on forums for years. Would be nice to get this fixed once and for all, but I suspect that this is one of those problems that will persist until some future software/firmware/hardware update when it will go away. It may be related to the other annoying problem of the sound not syncing with the picture on some channels at times. This may be the broadcaster's problem though.

I will do some more investigation and note down the channels and times that these problems occur.

Anyone else got these problems and had them fixed for good?


I get the same problem with the sound too. It appears to only happen when viewing HD channels with dolbly digital sound and the V6 audio setting set to dolby. My tv is a Panasonic Ultra HD with a Panasonic soundbar.

0 Kudos
Reply
  • 22
  • 2
  • 2
MilesP
On our wavelength
574 Views
Message 4 of 16
Flag for a moderator

Re: Breaks in sound

Thanks for your input. I am still getting the problem and lost about one second of sound during a BBC4 HD documentary. The V6 audio setting was also Dolby. I have now changed this to Digital Dolby to VCM. Don't really understand what that is or which it should be for the V6 box. Will see if this makes any difference.
0 Kudos
Reply
  • 17
  • 2
  • 1
Silverstar
On our wavelength
1,135 Views
Message 5 of 16
Flag for a moderator
Helpful Answer

Re: Breaks in sound


MilesP wrote:
Thanks for your input. I am still getting the problem and lost about one second of sound during a BBC4 HD documentary. The V6 audio setting was also Dolby. I have now changed this to Digital Dolby to VCM. Don't really understand what that is or which it should be for the V6 box. Will see if this makes any difference.

I think you will find that will stop the break in sound from occurring. VCM, I think you mean PCM is just ordinary stereo where as Dolby Digital gives you a better sound (eg movies, surround sound). Dolby Digital has to be decoded and I think this where the issue is.

  • 631
  • 16
  • 64
shawty1984
Fibre optic
557 Views
Message 6 of 16
Flag for a moderator

Re: Breaks in sound


Silverstar wrote:

MilesP wrote:
Thanks for your input. I am still getting the problem and lost about one second of sound during a BBC4 HD documentary. The V6 audio setting was also Dolby. I have now changed this to Digital Dolby to VCM. Don't really understand what that is or which it should be for the V6 box. Will see if this makes any difference.

I think you will find that will stop the break in sound from occurring. VCM, I think you mean PCM is just ordinary stereo where as Dolby Digital gives you a better sound (eg movies, surround sound). Dolby Digital has to be decoded and I think this where the issue is.


PCM is uncompressed audio so saying it's just ordinary stereo is a bit misleading. 

0 Kudos
Reply
  • 3
  • 0
  • 0
Sfinucan
Joining in
475 Views
Message 7 of 16
Flag for a moderator

Re: Breaks in sound

Hi there

Hi. Having the same problem. It's only 1/2 second breaks but enough that i notice it. Doesn't happen on our old TV in our bedroom, just our new TV we just bought. Did you find a solution please? Would like to be resolved if possible! Thank you
0 Kudos
Reply
  • 22
  • 2
  • 2
MilesP
On our wavelength
463 Views
Message 8 of 16
Flag for a moderator

Re: Breaks in sound

Hello,

I did change the setting to PCM from Dolby Digital. This was a couple of months ago. I have not noticed any breaks in sound since then, so I am assuming this has fixed the problem. This change was on the V6 box though (if I remember correctly). Not sure why it would affect one TV and not another.
0 Kudos
Reply
  • 3
  • 0
  • 0
Sfinucan
Joining in
453 Views
Message 9 of 16
Flag for a moderator

Re: Breaks in sound

Do you mind explaining how you change it to PCM on the V6 box? I wonder whether it is something to do with the new 4K ultra HD TVs? As my older Tv has no issues with the sound from the V6 box. Thanks for your help in advance!
0 Kudos
Reply
  • 22
  • 2
  • 2
MilesP
On our wavelength
442 Views
Message 10 of 16
Flag for a moderator

Re: Breaks in sound

Go into Help and Settings on the V6 menu,
Select Settings.
Select Audio
Select Dolby Digital and two options come up - Dolby Digital and Dolby Digital to PCM.
- tick the Dolby Digital to PCM one.
I am not saying this is the solution, but my setup - V6 with 4K Ultra TV does not give any sound glitches anymore - none that i notice anyway.
Good luck with this
0 Kudos
Reply