Menu
Reply
  • 19
  • 0
  • 2
digitalmad
On our wavelength
516 Views
Message 1 of 6
Flag for a moderator

BUG report for V6 box....

Having two V6 boxes I have now found a few BUGs in the boxes that I find need a fix.

(1) Both Boxes has trouble with linking with another each other by using a network cable as they keep showing  ( ! ) by the names and can only be fixed by a box reboot but it does not last long after next normal boot to watch TV the box has lost the other box again.

(2) One box has trouble with loading channel data on the three line TV guide as you scroll to see other channels.

(3) The Box also seem to have a delay in taking remote data as when you key in a channel number the box software now has a delay in showing the yellow numbers on the Small TV guide and the full guide too. and the Box also when delayed number show it takes time for the box react and shows one of the numbers again that you pushed into the remote before going to that channels.

(4) The other box has a network trouble with linking and playing a show play from my show listing with a code 3 number code. Even after a reboot of network and broadband test on the box and a 6 hour resting to check if it was just local network troubles.

(5) Slow reaction to putting the record red disc onto the EPG after pressing R button on the remote.

The Boxes do boot up quicker then older boxes and the first day they seem to work fine and actions were very quick but now slowing up a bit ..

BUG for the VM site found too..............

When I got my old 2 TiVo boxes replaced by V6 boxes the VM site has a back up service which can replace your data from one box to another ..... Good service idea .. BUT the site replaces any names of your boxes when replaced and use there older numbers and letters so to work out which box should have which back up is a trouble if you did not take the box numbers before the swap.

Also it can take some time for the data to be put to the new box and I found (BUG 2) that your list of shows you record complete seasons get put on the new box which then thinks all the shows should also mean all network downloads too  so a list of all Iplayers shows along with repeats too get put into the listings too on My Show lists....

 

 

0 Kudos
Reply
  • 274
  • 9
  • 58
Constable21
Fibre optic
473 Views
Message 2 of 6
Flag for a moderator

Re: BUG report for V6 box....

Given no-one else is reporting the same problems with the first lot of errors, it's not a bug but more likely due to a dodgy box or your broadband/Wi-Fi set up and signal. I only have one V6 and a TiVo, but they are talking to each other happily, and there is no difference in the speed of the V6 since install. You need an engineer visit.

With regards to the series link, they are copied over to the new box with identical settings. The new box has no history yet, so it's obvious that if you've specified new and repeats, it will search for just that, which may include some recorded recently on the old box. If they are fairly new links and you've left them as recordings and streaming, it will search on demand for you as well. If that's the case, again not a bug, it's exactly what it should be doing. Just change your series links to be recording only. In that first week I had some crossover between boxes where it recorded the same new episode on each, but it wasn't a big chore to delete one occurrence.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
443 Views
Message 3 of 6
Flag for a moderator

Re: BUG report for V6 box....

I'd have to agree with Constable21 - your issues sound symptomatic of internet/network connection issues within your house, rather than the V6s themselves.

While there may be some bugs present, unless the network connection is running better than yours appears to be then it's difficult to isolate the cause.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 19
  • 0
  • 2
digitalmad
On our wavelength
409 Views
Message 4 of 6
Flag for a moderator

Re: BUG report for V6 box....

As they are network trouble reported about the playing from the Internet.... I have wait on that fix...

As with the little software bugs   would a full reset of the boxes fix the troubles ????

would you use the software reset or unplug the box and hold for hour or so 

can you make box pick up new software from VM ?

Before I phone for help ?

0 Kudos
Reply
  • 19
  • 0
  • 2
digitalmad
On our wavelength
380 Views
Message 5 of 6
Flag for a moderator

Re: BUG report for V6 box....

Done a full reboot of the box and had to put in network code etc. and box the freezed at the last step for some time and then I had switch off the box and it came back but the box would not load epg data and sound was out and the box would not record or when froze the show on screen it became blocky .

so powered the box off and then on hoping it would fix it self BUT it just did not work at all at boot with just a white screen so I phoned VM and told them all the troubles and they said yes it does sound that box is damaged and they well swap it out tomorrow for me as I a person well be in the town tomorrow and it will be a quick swap out......

one out of two boxes is 50% fail but a 50% great box....
0 Kudos
Reply
  • 21.36K
  • 795
  • 1.58K
Forum Team
Forum Team
343 Views
Message 6 of 6
Flag for a moderator

Re: BUG report for V6 box....

Hi digitalmad, 

 

Thanks for your post and apologies to hear about the issues you have been having since having the new V6 installed. 

 

As mentioned by others, and now confirmed by the team, it would point more to a fault box due to the lack of other users with the same issues. 

 

We're glad you've managed to arrange a replacement already. If you need any further support, pop back here and let us know.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply