Menu
Reply
  • 2
  • 0
  • 0
malcolmchild
Joining in
197 Views
Message 1 of 5
Flag for a moderator

3 v6 boxes fitted. The start rta of problems.

3 boxes fitted and despite one of the old boxes needing a booster, told new ones didn't. Loss of service on box 3...box replaced.  Loss of service on box 1 appointment booked for approx 2 weeks. Loss of service again on box 3..remote test resulting in disconnection of wifi from all appliances and all 3 boxes...resolved by having to manually reconnect everything again including boxes manually entering passwords....Apparently now the boxes need boosters.  Progress?  improved Service? Not really.  Dissatisfied..you Bet! 

0 Kudos
Reply

Helpful Answers
  • 84
  • 2
  • 20
Dominatez
Up to speed
237 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: 3 v6 boxes fitted. The start rta of problems.

As i have just posted, i had a similar issue and installed a few powerline plugs and an ethernet switch behind the main tv and bingo, no more wireless with the boxes and no more issues.

0 Kudos
Reply

All Replies
  • 8.3K
  • 396
  • 973
jb66
Alessandro Volta
182 Views
Message 2 of 5
Flag for a moderator

Re: 3 v6 boxes fitted. The start rta of problems.

What is a booster?  Never heard of it

0 Kudos
Reply
  • 2
  • 0
  • 0
malcolmchild
Joining in
175 Views
Message 3 of 5
Flag for a moderator

Rry don't know : 3 v6 boxes fitted. The start rta of problems.

Sorry don't know if that's the correct name.  But it boosts the signal

0 Kudos
Reply
  • 1.21K
  • 90
  • 228
stevedh2
Knows their stuff
159 Views
Message 4 of 5
Flag for a moderator

Re: Rry don't know : 3 v6 boxes fitted. The start rta of problems.

are you talking about something thats mean to boost the signals on the white coax cables, or something to boost wifi ?

If you go into settings and look at the signal levels for the channels what %age is it giving?

0 Kudos
Reply
  • 84
  • 2
  • 20
Dominatez
Up to speed
238 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: 3 v6 boxes fitted. The start rta of problems.

As i have just posted, i had a similar issue and installed a few powerline plugs and an ethernet switch behind the main tv and bingo, no more wireless with the boxes and no more issues.

0 Kudos
Reply