Menu
Reply
  • 2
  • 0
  • 0
lambertp
Joining in
1,340 Views
Message 1 of 10
Flag for a moderator

landline - no dial tone but rings dialling in

My installation was 2 months ago but I've only just managed to find out my landline number.  Dialling out there is no dial tone (have tried socket 1 and socket 2 on the router) and dialling in goes to voicemail after a few rings.  Tried the fault finder and it didn't pick up any faults?

0 Kudos
Reply

Helpful Answers
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
2,656 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: landline - no dial tone but rings dialling in

Hi there lambertp,

 

Thanks for your post and welcome to the Community!

 

The telephone would need to be connected via the wall socket in the property and not the router.

 

The master socket is usually located near the front of the property and should have a Virgin Media emblem on there.

 

I've checked the line state and everything seems to be spot on at present.

 

Let me know how you get on with this.

 

Take care,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply

All Replies
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
2,657 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: landline - no dial tone but rings dialling in

Hi there lambertp,

 

Thanks for your post and welcome to the Community!

 

The telephone would need to be connected via the wall socket in the property and not the router.

 

The master socket is usually located near the front of the property and should have a Virgin Media emblem on there.

 

I've checked the line state and everything seems to be spot on at present.

 

Let me know how you get on with this.

 

Take care,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
lambertp
Joining in
1,328 Views
Message 3 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Aha - wondered why they'd left the old box there - will go get a cable and try that tomorrow - makes sense.  Cheers Smiley Happy

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
1,325 Views
Message 4 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

No worries at all lambertp!

 

Keep us updated. Smiley Happy

 

Thanks again,

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
alanjakki
Joining in
1,218 Views
Message 5 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Hi....our landline rings in but theres no dial tone or we cant hear the person on the other end. Also we cant call out. Can you check the landline?, what info do you need?
0 Kudos
Reply
  • 7.14K
  • 231
  • 523
Forum Team
Forum Team
1,123 Views
Message 6 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Hi alanjakki,

Thanks for your post and welcome to the forums. It's great to have you on board with us. I'm sorry that you are getting no dial tone on your landline. 

Checking into this for you, I can see that you have been able to arrange an appointment. Please let us know how this goes.

Kind regards,

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 13
  • 0
  • 0
peppasmum
Tuning in
1,057 Views
Message 7 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Hi have 2 wall sockets for the phone line but neither seem to be working. No dial tone when rung

0 Kudos
Reply
  • 14.19K
  • 579
  • 978
Forum Team
Forum Team
1,049 Views
Message 8 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Hi peppasmum

 

Welcome to the Community, we usually recommend that you create your own thread so we can be sure to keep on top of the issues you're reporting although I'd really like to take a closer look at this for you.

 

I've been able to locate your account and run some tests on the line from our end for you, we're seeing no problems with the line from our end.

 

Have you been able to test your handset at all? By trying an alternate handset or yours on an alternate line?

 

Look forward to hearing from you

Craig

 

 


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
miketrevett
Joining in
577 Views
Message 9 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Hi, just the same symptoms. No dial tone or side tone, and when the phone rings, I can hear it ringing in the handset, but can't answer it.

given the number of posts, this appears to be a recognised fault - grateful if you could source an engineer visit as ALSO neither of my 2 V6 boxes wake from standby from time time without switching off all power, and one of them occasionally starts with a very 'snowy' picture and no sound requiring a restart. 

 

Also posted in the 'won't wake from standby' thread.

Withiut a working phone line I don't know how else to report these faults.

 

 

 

 

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
565 Views
Message 10 of 10
Flag for a moderator

Re: landline - no dial tone but rings dialling in

Sorry to hear about this miketrevett,

 

I've located your account and I'm not seeing any obvious fault via the line state at the moment.

 

Have you tried disconnecting/reconnecting the handset from the socket and/or tested different equipment at all?

 

In regards to V6, I've checked the levels for one of the set top boxes and I'm not seeing any level issues at present. The other, however, is set to standby. Was this set manually or completed via the power saving setting?

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply