Menu
Reply
  • 6
  • 0
  • 0
CPankhurst
Joining in
166 Views
Message 1 of 9
Flag for a moderator

Secondary sockets don't work after installation

Hi we have has broadband installed today and switched phone lines from sky. Now our phones in dining room and bedroom don't work, any advice please and thanks
0 Kudos
Reply
  • 2.49K
  • 195
  • 769
Dave_cq
Problem sorter
162 Views
Message 2 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation


CPankhurst wrote:
Hi we have has broadband installed today and switched phone lines from sky. Now our phones in dining room and bedroom don't work, any advice please and thanks

Ah, I had this issue after my installation a couple of years ago.  The phone extensions are probably still attached to the back of the old BT socket and the engineer hasn't moved them across to the new VirginMedia phone socket  (not sure if they are supposed to as part of an install).  I ended up moving the wire from one socket to the other myself ... fortunately the two sockets were side by side so it was an easy task.  There's only 2 wires involved ... Blue with a white stripe and White with a Blue stripe.  You just have to make sure you get them into right numbered slots and you will probably need a 'punch down' insertion tool.

 

 

********** SuperHub 2ac - Asus rt-ac68u Router - 70Mbit Service ***********

Electron
  • 3.98K
  • 202
  • 893
cybmole
Community elder
158 Views
Message 3 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

er.... did anyone bother to tell the installer that you had secondary sockets and that you wanted them wired to the new Virgin telephone master socket ?

I have seen many adjectives used to describe Virgin installers but psychic is not one of them Smiley Happy

and ( as cheapskates is an oft used word with Virgin, ) you may well find that connecting those is not included in a standard install & so you'll either have to pay VM another call out fee or get a competent telephone engineer, or get stuck in yourself after a quick google & a trip to homebase - it's not rocket science to wire those things in, but as per Dave's post, you have to get wire in place between the old Sky socket and the new virgin socket

I think the new norm is to have a single socket and a set of wireless handsets which all link to the master handset + answer machine in the single socket, so it would be harsh to fault the engineer for not knowing that your setup was not like that. maybe the best solution is to treat yourself to a food caller ID equipped set of handsets, like the BT8500, which  can also stop all those nasty sales and scam calls. that's what we use - we keep just one old dumb handset to plug-in in emergencies if there's a power cut.

0 Kudos
Reply
  • 6
  • 0
  • 0
CPankhurst
Joining in
155 Views
Message 4 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

Thank you I've plugged a phone into primary socket and now others seem to work, thank you for response
0 Kudos
Reply
  • 6
  • 0
  • 0
CPankhurst
Joining in
152 Views
Message 5 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

Thanks, I did expect them to be psychic can't believe they aren't!😂Was perfectly happy with the install and now when I've moved a phone to primary socket they all work. Thank you for taking your time to reply
0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
143 Views
Message 6 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

that's good but also puzzling. if all sockets are correctly wired then surely they can be used/ not used in any combination. there should be no need to plug anything into the master socket in order to make the slave sockets work

 when you said "not working" before was that no dial tone or no ring tone or both.

if it were me I'd do more tests, using a mobile, to check for both calls in and calls out all working ok on all handsets. there may be a short window in which you can claim " install not done right" and get a free follow up if needed

0 Kudos
Reply
  • 6
  • 0
  • 0
CPankhurst
Joining in
139 Views
Message 7 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

I know it's strange isn't it, calls working in and out but not if we don't have in primary socket. Maybe I'll get someone to come and check, way over my head, thank you
0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
124 Views
Message 8 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

sounds like a wiring error to me, but one that may not be worth paying £50+ to have fixed. maybe someone will chip in with a  you put the blue wire in, pull the red wire out, green in black out , shake it all about routine that could  sort it Smiley Happy

0 Kudos
Reply
  • 10.14K
  • 1K
  • 1.88K
Superuser
Superuser
115 Views
Message 9 of 9
Flag for a moderator

Re: Secondary sockets don't work after installation

Damn clever these wireless phones Smiley Wink

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
Reply