Menu
Reply
Highlighted
  • 6
  • 0
  • 0
NTWeasel78
Joining in
52 Views
Message 1 of 2
Flag for a moderator

No phone service since install in April 2017

Hi, 

Had a Virgin install at new house end of April (TV, Wifi and Phone) - was flagged that I would have a phone immediately as cables needed digging outside property.

That was fine, no urgency on my behalf.

Its now Aug 13th and its yet to be resolved though I'm lead to believe the work is due to start Aug 17th so we'll wait and see how that pans out.

In the meantime, I've been credited for lack off service once, in my July bill (thanks). I spent 40mins on the phone with 3 different people on Friday 11th in order to get credit on my August bill. Having logged in and checked my bill today (Sunday) it doesn't appear to have been done.

Can someone please help me? I don't mind paying my bill but I'm a 3rd of my service down, so my bill should be adjusted accordingly without the need for 40min phone calls!

N-

0 Kudos
Reply
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
32 Views
Message 2 of 2
Flag for a moderator

Re: No phone service since install in April 2017

Hi NTWeasel78

 

I'm so sorry to learn about the problems you've been experiencing recently.

 

I've been able to locate your account and can see you've given our team a call since your post to discuss when the credit will be added, I hope that's cleared up.

 

As for the line installation, the issue has been escalated to our construction team and it's a priority to get this installed ASAP. A member of the team will be in touch on the contact number we have for you when an update is available.

 

Apologies again for the inconvenience caused, we'll always be here to help.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply