Menu
Reply
  • 3
  • 0
  • 0
durban
Joining in
58 Views
Message 1 of 5
Flag for a moderator

No dial tone +

...plus master socket flashing when satellite sets are NOT off the hook (and they're not flashing). Can't call in or out. Ran the troubleshooter - it went rapidly to 99% complete, then wouldn't budge. Connected only recently (29 December) - could it have to do with that?

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
53 Views
Message 2 of 5
Flag for a moderator

Re: No dial tone +

Thanks for letting us know about this durban and apologies for the fault experienced.

 

I've had a look at the line state and this does appear to be blocked at the moment and would require an engineer visit to resolve.

 

I've sent you a private message so that we can get this sorted for you.

 

Hope to speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
durban
Joining in
38 Views
Message 3 of 5
Flag for a moderator

Re: No dial tone +

Hi, Nat J - thanks for messages but none of them seems to be about the fault, but about my "rank". What's that mean?- Regards, durban

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
34 Views
Message 4 of 5
Flag for a moderator

Re: No dial tone +

Hi Durban,

 

How strange?

 

My message is still showing as "Not Read".

 

I'll re-send this though to be sure,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
durban
Joining in
30 Views
Message 5 of 5
Flag for a moderator

Re: No dial tone +

Nat_J - I had an e-mail saying that your recent message was received, but there's no trace of another message either in my e-mail in-tray or here. is this spooky or - perhaps - I'm not looking in the right place? - durban

0 Kudos
Reply