Menu
Reply
  • 2
  • 0
  • 0
Emmabano84
Joining in
52 Views
Message 1 of 4
Flag for a moderator

No dial tone

I had phone broadband TV put on Tuesday TV an Internet ok plugged phone in socket no dial tone says line in use on screen it's the only socket here wondering if maybe fault on socket or its bt or something??

Thanks
0 Kudos
Reply
  • 7.36K
  • 310
  • 521
Forum Team
Forum Team
42 Views
Message 2 of 4
Flag for a moderator

Re: No dial tone

Hi Emmabano84,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your landline.

 

I've located your account and I can see you have a manned installation booked to get this sorted out. If you need any details about the install let me know.

 

All the best Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Emmabano84
Joining in
35 Views
Message 3 of 4
Flag for a moderator

Re: No dial tone

Can u send me details as if someone has come to mine I need to arrange to be in as I work a lot of hours

Regards
0 Kudos
Reply
  • 7.36K
  • 310
  • 521
Forum Team
Forum Team
33 Views
Message 4 of 4
Flag for a moderator

Re: No dial tone

Hi Emmabano84,

 

Thanks for getting back to me!

 

I've sent you a private message (purple envelope at the top right of your screen) so I can discuss the details of the appointment with you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply