Menu
Reply
  • 9
  • 0
  • 0
brookmichael2
Tuning in
120 Views
Message 1 of 4
Flag for a moderator

No dial tone on landline.

There is no dial tone on my landline. Have tried different handset and problem persists.

Same problem was reported on  Monday (11th Jan) and the engineer seemed to correct the problem on Tuesday. The problem returned today (Thursday).

I think there is a problem with the original installation as the wiring outside is unprotected and open to the weather.

The MyVirginMedia site is down at the moment so cannot run a line test.

thanks

Tags (2)
0 Kudos
  • 14.22K
  • 579
  • 979
Forum Team
Forum Team
116 Views
Message 2 of 4
Flag for a moderator

Re: No dial tone on landline.

Hi brookmichael2

 

I'm really sorry to learn about the continued problems with your phone line at the moment. I've been able to locate your account and take a look at this from our end for you.

 

We're detecting some errors with the line when testing it, so I'd like to arrange for an engineer to come and take a closer look if you're available? I've sent you information regarding that in a private message, you can view the message by clicking the purple envelope on the top right of this page.

 

Sorry again for the inconvenience this has caused, we're looking forward to putting it right.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 3
  • 0
  • 0
Jb1974
Joining in
109 Views
Message 3 of 4
Flag for a moderator

Re: No dial tone on landline.

Hi, I have the same problem,happened  about 2 weeks ago and was just about to book engineer after 1 day without use and it ended up working  again the next day,today however it has happened again (it's snowing  heavily and also was bad weather the last time went off)-I think the cables mustn't be shielded properly . I've ran the online fault checker and it's saying there's no problems at this end,yet I've tried different handsets and still no dial tone

0 Kudos
  • 14.22K
  • 579
  • 979
Forum Team
Forum Team
98 Views
Message 4 of 4
Flag for a moderator

Re: No dial tone on landline.

Hi Jb1974

 

I'm so sorry for the problems you're experiencing with your phone, I've not been able to locate your account to take a closer look at this from our end unfortunately.

 

So I'm able to do that, could you respond to the private message I've sent with the requested information so I can do that? You can view the message by clicking the purple envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos