Menu
Reply
  • 2
  • 0
  • 0
Portaliser
Joining in
57 Views
Message 1 of 4
Flag for a moderator

No dial tone - again

On Wednesday 16th November I noticed my phone was dead - no sound at all when I picked it up.
On Thursday evening (17th) I tried again, same result.
Knowing this had happened previously in September of this year I decided to contact Virgin online. Fortunately my broadband is working well.
I logged in to my account and checked Service status. Following the test I was told there were no known issues.
I visited the Troubleshooting phone problems page. There is no dial tone but the phone is certainly in the correct socket. I tried several handsets, no change. I could not phone 150 as I have no landline phone.
Last time I used 0345 454 1111 option2 I was on hold for a long time, which is expensive when having to use a mobile.
When the dial tone last went, in August 2016, the phone worked again after a couple of weeks and  before the engineer arrived, though I had done nothing to the phone and Virgin give no explanation for its sudden successful working.

Yesterday and today I tried to book an engineer appointment but received the message: “We're sorry, there aren't any appointments available to book online at the moment” - which is not very helpful. and I'm obviously not the only person with a phone problem.

What now?

0 Kudos
Reply
  • 5.43K
  • 200
  • 324
Forum Team
Forum Team
45 Views
Message 2 of 4
Flag for a moderator

Re: No dial tone - again

Hello Portaliser,

 

Very sorry to hear this has happened and I would like to welcome you to the community.

 

I have located your account and I would like to arrange for someone to take a look at your telephone line so if you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Talk to you soon

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
Portaliser
Joining in
28 Views
Message 3 of 4
Flag for a moderator

Re: No dial tone - again

Fixed by engineer! Extremely helpful and cheeerful John - thanks!

It was basically a loose connection in the external box and now the line is sweet and clear. He also helped me fix my new broadband hub, which I'd been unable to do because the Virgin website was down on Tuesday and my connection could not be verified (nor could I contact Virgin about it because the phone was down ...).

0 Kudos
Reply
  • 5.91K
  • 158
  • 414
Forum Team
Forum Team
20 Views
Message 4 of 4
Flag for a moderator

Re: No dial tone - again

Many thanks for coming back to us about this Portaliser!

 

Great to hear that this has been resolved for you. Smiley Happy

 

I've double checked the line state from this end and all appears to be looking good here also!

 

Please do not hesitate to get back to us if we can help with anything more.

 

Take care and have a fab weekend,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know