Menu
Reply
  • 29
  • 0
  • 0
Muppet2112
Tuning in
238 Views
Message 1 of 14
Flag for a moderator

No dial tone - EH49

Status says no issues

Ran the online check - no issues found

Tried another handset in the master socket - no dialtone either

Booked engineer as thats what the self test suggested

Anyone else in EH49 having issues today?

 

0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
220 Views
Message 2 of 14
Flag for a moderator

Re: No dial tone - EH49

VM now confirmed fault in the area

So what does the "run test" on the service status page do if it comes back as all ok when in fact there is a local fault???  Pointless!

Also this is the 5th fault of over 4hrs out in 8 days - terrible service

I work from home so rely on this service, as well as the alarm system on my child's bed to alert me to overnight seizures she suffers from.

Please fix this VM - or else I'm off elsewhere - its quite important to some of us you know

Rant over!

 

0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
203 Views
Message 3 of 14
Flag for a moderator

Re: No dial tone - EH49

Service returned Saturday morning - thanks

Service down again Sunday evening

Status again says no known issues.  I really do despair

0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
200 Views
Message 4 of 14
Flag for a moderator

Re: No dial tone - EH49

 

Cant even complete the test so i can report it in #fail

 

 

Capture1 in prog.JPGCapture2 failed.JPG

0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
196 Views
Message 5 of 14
Flag for a moderator

Re: No dial tone - EH49

Ah, so maybe there is a fault then.  Instructions say to call the numbers below now

One little problem there...... #fail

0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
183 Views
Message 6 of 14
Flag for a moderator

Re: No dial tone - EH49

Seeing as VM cancelled my last eng call out as service was supposedly fixed (its not!) I have logged another eng call.

0 Kudos
  • 5.2K
  • 229
  • 466
Forum Team
Forum Team
169 Views
Message 7 of 14
Flag for a moderator

Re: No dial tone - EH49

Hi Muppet2112,

 

Thanks for posting and keeping this thread updated. I cannot apologise enough for the loss of dial tone since Friday. I'm going to try my best to figure out what is happening.

 

I've managed to locate your account and I can see another area fault has been raised and the reference number for this is F004297300. It appears this was identified by the amount of engineer visits being booked for your area although I don't have access to a figure.

 

I imagine a few other people had the same message as you to say it had been fixed and therefore called back to say it was ongoing. At this point no area outage was raised so they'd proceed to an engineer visit as per process and this triggered the team to raise another area fault.

 

It looks like the estimated fix date has been set to 15/03/16. I'm back in tomorrow so I'll happily check it again and pass any updates on to you.

 

Thanks


Rich
Forum Team
0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
165 Views
Message 8 of 14
Flag for a moderator

Re: No dial tone - EH49

Thanks Rich Service returned overnight. Will keep an eye on it as I mentioned earlier, multiple outages in the past 2 weeks now, the last outage >24hrs

Not great when you rely on the service

Tags (1)
0 Kudos
  • 5.2K
  • 229
  • 466
Forum Team
Forum Team
152 Views
Message 9 of 14
Flag for a moderator

Re: No dial tone - EH49

Hi Muppet2112,

 

Thanks for keeping me updated.

 

I'm pleased to hear it is all back up and running for you. I appreciate it's a valuable service for you.

 

Let's hope that is the end of it once and for all but I'm hear if you need me though.

 

Thanks


Rich
Forum Team
0 Kudos
  • 29
  • 0
  • 0
Muppet2112
Tuning in
115 Views
Message 10 of 14
Flag for a moderator

Re: No dial tone - EH49

Thanks Rich

EH49 out again just now :-(

Losing count now of the frequency.  Call logged and process booked an engineer for Monday!  #fail

On the plus side I see I got a £2 credit back on my bill - seems fair for half a month without a phone don't you think??? :-(

 

0 Kudos