Menu
Reply
  • 3
  • 0
  • 0
John8888
Joining in
109 Views
Message 1 of 4
Flag for a moderator

New Virgin Customer - Installation Yesterday - Phone Not Working

Hi All,

I'm hoping you can help me get my phone up and running.

 

Yesterday we had engineers out to install our player bubdle package. Very friendly and helpful, TV and broadband working fine and was told the phone line is working as the engineer had checked it.

Later yesterday evening, after unpacking boxes after house move, found the phone and tried to connect up. Now, unless I am doing something wrong I cannot make or receive calls.

I plugged the phone in like normal BT phone but into the virgin phone socket - is this correct?

I seen on the modem grey ports for TEL 1 & TEL 2 - do I need an adapter and go through these connections on the router instead - Please see this advice from Virgin

What do I need to do? Unfornately I'm not at home right now but if I can get some answers for when I return from work that would be great.

 

Thanks

0 Kudos
Reply
  • 3
  • 0
  • 0
John8888
Joining in
99 Views
Message 2 of 4
Flag for a moderator

Re: New Virgin Customer - Installation Yesterday - Phone Not Working

Could it be I'm in the "purple Zone"?

 

0 Kudos
Reply
  • 14.28K
  • 580
  • 980
Forum Team
Forum Team
97 Views
Message 3 of 4
Flag for a moderator

Re: New Virgin Customer - Installation Yesterday - Phone Not Working

Hi John8888

 

Welcome to the Community, I'm sorry for the problems you're experiencing with your telephone service at the moment. 

 

I'd like to take a closer look at this from our end but I've not been able to locate your account using your forum details, so I can do that would you be able to respond to the private message I've sent with the requested information? 

 

You can view the message by clicking the envelope on the top right of this page.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


  • 3
  • 0
  • 0
John8888
Joining in
73 Views
Message 4 of 4
Flag for a moderator

Re: New Virgin Customer - Installation Yesterday - Phone Not Working

Replied to PM,

 

BUMP

0 Kudos
Reply