Menu
Reply
  • 3
  • 0
  • 0
eaquaphin
Joining in
94 Views
Message 1 of 6
Flag for a moderator

Line engaged but no sound on phone

There is no sound on the phone receiver but when people are calling the line is constantly engaged.  I checked the status on line but shows no issues.

Thanks

Ross

0 Kudos
Reply
  • 639
  • 68
  • 176
Argy
Rising star
86 Views
Message 2 of 6
Flag for a moderator

Re: Line engaged but no sound on phone

Have you tried a known working good handset on this line? Have you tried this handset on a known working good line?  

It could be that the having set is not registering the 'hangup' correctly.


Just another VM user trying to help, so no guarantees that my advice will work .
If my suggestion is helpful, please mark it as helpful; it may help others. Just want to say "Thanks"? That's the Kudos button.
0 Kudos
Reply
  • 3
  • 0
  • 0
eaquaphin
Joining in
83 Views
Message 3 of 6
Flag for a moderator

Re: Line engaged but no sound on phone

Hi,

thanks for the reply, we just noticed, will need to buy a cheap phone and test out.

Thanks again

Ross

0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
75 Views
Message 4 of 6
Flag for a moderator

Re: Line engaged but no sound on phone

Hello Ross,

 

Sorry to hear you're experiencing issues with your telephone line and a warm welcome to the community.

 

I have been able to locate your account and perform a line check and it's currently showing blocked. A good way to check if it's your phone causing the problem is to unplug everything from all the phone sockets in the house. Then try to ring your landline again, if it's still engaged then it will be the line itself causing the problem not your equipment.

 

Let me know how you get on anyway and I'll book a technician for you if you need one Smiley Happy

 

Speak to you soon

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
eaquaphin
Joining in
60 Views
Message 5 of 6
Flag for a moderator

Re: Line engaged but no sound on phone

Good evening.

Sorry I've been offline for the past two weeks and just checking my messages just now.

Unfortunately having tried a different phone it still doesn't work.

Thanks Ross
0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
51 Views
Message 6 of 6
Flag for a moderator

Re: Line engaged but no sound on phone

Hello Ross,

 

That's no problem and thanks for checking your equipment.

 

Next I would like to send one of our team out to you to check your telephone line so if you click on the purple envelope at the top right of your screen you will see a message waiting for you with further information.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply