Menu
Reply
Superfast
  • 537
  • 1
  • 38
Registered: ‎22-02-2010
Message 1 of 4 (45 Views)

Is there a problem with CLI?

[ Edited ]

We have just returned from a weeks holiday and on checking our BT8500 phone found a number of missed calls recorded as No Number, plus any calls coming in are just showing incoming call, not the CLI.

Have checked with product support at BT, they advise to check to see whether there is an issue with CLI at VMs end.

The phone was working fine before we went away.

Martin
Reply
0 Kudos
Forum Team
  • 2.65K
  • 95
  • 261
Registered: ‎04-07-2016
Message 2 of 4 (25 Views)

Re: Is there a problem with CLI?

Hi there MartJ,

 

Sorry to hear about this.

 

Hope you had a lovely holiday!

 

I've located your account and the line state appears to be non contactable, which would require an engineer visit to resolve.

 

I've sent you a private message so that we can get this booked in.

 

Hope to hear back from you soon,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


Reply
0 Kudos
Superfast
  • 537
  • 1
  • 38
Registered: ‎22-02-2010
Message 3 of 4 (19 Views)

Re: Is there a problem with CLI?

Hi Nat_J,

What is meant by uncontactable? Calls are getting through.

Martin
Reply
0 Kudos
Forum Team
  • 2.65K
  • 95
  • 261
Registered: ‎04-07-2016
Message 4 of 4 (12 Views)

Re: Is there a problem with CLI?

Hi MartJ,

 

This means that there is a disconnection somewhere as the line should be displaying as idle.

 

Very strange that the line itself is working for you though, but I'm not complaining about this though, haha. Smiley Happy

 

I've sent you a private message so that we can confirm a suitable date/time for an engineer visit.

 

Speak soon,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


Reply
0 Kudos