Menu
Reply
  • 2
  • 0
  • 0
mcalp67
Joining in
52 Views
Message 1 of 3
Flag for a moderator

Ihave a BT8500 handset and caller ID activated. When my handset rings caller ID is not displayed.

I have a BT8500 phone which correctly displayed the caller ID when I was on my previous supplier. I have requested Caller ID be activated on my VM phone account and was told that it is now active but the caller ID does not show.

I see that their has been previous issues with this setup reported on this forum and it in some cases it would appear that VM have to do something extra to get this phone to display the caller ID, has anyone got any information as to what is required?

 

 

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
31 Views
Message 2 of 3
Flag for a moderator

Re: Ihave a BT8500 handset and caller ID activated. When my handset rings caller ID is not displa...

Hello mcalp67,

 

Thanks for posting Smiley Happy

 

I have checked your line and I can see that the caller display was activated yesterday, it can sometimes take up to 24 hours for a service to become fully active and when I check your line I can see that this feature should be working.

 

Please let me know if you're still experiencing any problems.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
mcalp67
Joining in
30 Views
Message 3 of 3
Flag for a moderator

Re: Ihave a BT8500 handset and caller ID activated. When my handset rings caller ID is not displa...

Yes it is now working thankyou
0 Kudos
Reply