Menu
Reply
  • 1
  • 0
  • 0
kentodd1933
Just joined
99 Views
Message 1 of 3
Flag for a moderator

HAD MY SELF SERVICE KIT BUT PHONE LINE THERES NO DIAL TONE OR ANYTHING PLEASE HELP

HAD MY SELF SERVICE KIT BUT PHONE LINE THERES NO DIAL TONE OR ANYTHING PLEASE HELP should have working landline and broadband, broadband works landline doesn't no dialtone or anything please can you fix this as. im being billed for XXL landline and200MBPs broadband but not had landline working since signing up surely there be some sort of competition

 

please respond ASAP

 

Kind regards

0 Kudos
  • 7.14K
  • 231
  • 523
Forum Team
Forum Team
68 Views
Message 2 of 3
Flag for a moderator

Re: HAD MY SELF SERVICE KIT BUT PHONE LINE THERES NO DIAL TONE OR ANYTHING PLEASE HELP

Hello kentodd1933,

 

Welcome to the Community Forum and thanks for your post. It's great to see new faces here. I'm sorry to hear that your landline hasn't worked since your activation with the Quick Start kit. 

 

I have been able to access your account via your Forum details and can see that you have had an engineer visit. 

 

Please let me know how this went. Is the line working now?

 

 

Thank you.


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 7.14K
  • 231
  • 523
Forum Team
Forum Team
54 Views
Message 3 of 3
Flag for a moderator

Re: HAD MY SELF SERVICE KIT BUT PHONE LINE THERES NO DIAL TONE OR ANYTHING PLEASE HELP

Hi kentodd1933,

 

I'm checking back with you as I haven't received a response from you yet.

 

Please let me know if I can help further.

 

Thanks.


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos