Menu
Reply
  • 6
  • 0
  • 0
Sa1tstev
Joining in
164 Views
Message 1 of 3
Flag for a moderator

Extensions not working following installation

So sorry to post something with a probable very simple answer.

We've had VM TiVo, broadband and phone installed today. All OK it seemed until we received a call and only the downstairs phone rang and not upstairs or bedroom phones. On checking, the lines are dead.

It looks as though they had simply unplugged our downstairs handset and plugged into their own (which they put right next to ours) 

Are all our other extensions (including the one next to their) now defunct? They didn't mention this? It doesn't say anything on the paperwork that it was just one phone. The engineer just showed that the down stairs one worked. And we had no issues with Sky previously. Could anyone help explain? I feel like I've been a bit duped.

Thanks everyone.

S. 

0 Kudos
Reply

Helpful Answers
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
319 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Extensions not working following installation

Your extensions ran off your BT master socket (even if you were with SKY, its the same system)

You have a new VM socket that your handset plugs into. At this point the extensions are still connected to the BT socket. You will need to get someone to connect the wiring from the extensions to the VM socket, the same way you did when you installed the extensions to your BT line.

Its a separate system but the wiring is VERY similar..

 

 



All Replies
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
320 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Extensions not working following installation

Your extensions ran off your BT master socket (even if you were with SKY, its the same system)

You have a new VM socket that your handset plugs into. At this point the extensions are still connected to the BT socket. You will need to get someone to connect the wiring from the extensions to the VM socket, the same way you did when you installed the extensions to your BT line.

Its a separate system but the wiring is VERY similar..

 

 


  • 6
  • 0
  • 0
Sa1tstev
Joining in
158 Views
Message 3 of 3
Flag for a moderator

Re: Extensions not working following installation

All is not lost.
Thanks for being so prompt and clear.
S.
0 Kudos
Reply