Menu
Reply
  • 1
  • 0
  • 0
barrie-conchie
Joining in
61 Views
Message 1 of 3
Flag for a moderator

BT8500 line cord error when used on virgin line

i had an engineer fit cable and a phoneline a couple of years ago

we have just recently bought a new phone ( BT 8500 )

and it keeps saying line cord error ( no dial tone or anything...)

broadband / cable is fine

plugged old phone back in and that works fine ( BT free style 750 )

we have caller id / display set up on our virgin account

we are wondering whats going on..if we are doing something we shouldnt

searched google at it says BT8500 doesnt like some of the wiring set ups...

something to do with switching round wires 2 & 5 ...solves the problem

i really dont want to go down that route...as the phone line was set up by

a virgin engineer...also is there a charge for virin to fix ..if they can fix the problem...?

any response will be greatly appreciated

0 Kudos
Reply
  • 1.54K
  • 193
  • 389
enlli
Super solver
46 Views
Message 2 of 3
Flag for a moderator

Re: BT8500 line cord error when used on virgin line

You have posted this in the Mobile phone section. You need to copy it over to phone

0 Kudos
Reply
  • 14.49K
  • 591
  • 988
Forum Team
Forum Team
33 Views
Message 3 of 3
Flag for a moderator

Re: BT8500 line cord error when used on virgin line

Hi barrie-conchie

 

Welcome to the Community, I'm sorry to hear about the problems you're experiencing at the moment. 

 

As the line works as it should with an alternate handset, it seems as though your new phone is causing this issue. Are you able to try your handset on another telephone line? To be sure it's not faulty.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply