Menu
Reply
  • 8
  • 0
  • 1
Lottie30
Tuning in
296 Views
Message 1 of 5
Flag for a moderator

1471

My phone was off for a week the engineer has been out and sorted it but now no 1471?

0 Kudos
Reply

Helpful Answers
  • 7.44K
  • 840
  • 3.14K
Superuser
Superuser
542 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: 1471

And the simplest way to sort this out is to phone VM free on 150 and ask them to reactivate 1471. Quicker than waiting here for a Forum Team member to pick this up. Takes about a week for that.

@Lottie30

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply

All Replies
  • 6.13K
  • 349
  • 1.02K
Superuser
Superuser
280 Views
Message 2 of 5
Flag for a moderator

Re: 1471

There is no need to repost your issues more then once. You post was moved to this board by another SU and i have thus removed the duplicate post you made. 

Please keep it to one post per issue. If you post in the wrong board don't worry as one of the Mods or Superusers will move it to the correct place for you.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 7.44K
  • 840
  • 3.14K
Superuser
Superuser
543 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: 1471

And the simplest way to sort this out is to phone VM free on 150 and ask them to reactivate 1471. Quicker than waiting here for a Forum Team member to pick this up. Takes about a week for that.

@Lottie30

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 8
  • 0
  • 1
Lottie30
Tuning in
270 Views
Message 4 of 5
Flag for a moderator

Re: 1471

Well that is true!


HowardML wrote:
And the simplest way to sort this out is to phone VM free on 150 and ask them to reactivate 1471. Quicker than waiting here for a Forum Team member to pick this up. Takes about a week for that.

@Lottie30


 it was off for awhile and I got used to being unable to use phone I've rang them now thanks

0 Kudos
Reply
  • 8
  • 0
  • 1
Lottie30
Tuning in
263 Views
Message 5 of 5
Flag for a moderator

Re: 1471

Mind you I have been rang back and I'm still on the phone now 20 mins later passed around not good really. And Im still on Smiley Sad    Sorry I rang 

0 Kudos
Reply