Menu
Reply
  • 3
  • 0
  • 0
Wbajo
Joining in
83 Views
Message 1 of 4
Flag for a moderator

1471 still not working

We had to have an engineer out to our phone line as it was dead but after it was fixed, the 1471 didn't work. I called 150 and was told that it was fixed and should be available in 24 hours. That was nearly a week ago and 1471 we're still getting a message to say that the service is not available from our line 

0 Kudos
Reply
  • 5.43K
  • 201
  • 324
Forum Team
Forum Team
66 Views
Message 2 of 4
Flag for a moderator

Re: 1471 still not working

Hello Wbajo,

 

Sorry to hear you've been experiencing issues with your 1471 feature and a warm welcome to the community.

I have been able to locate your account and I have activated this feature for you so could you please test it again and let me know if it's now working?

 

Looking forward to hearing from you

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Wbajo
Joining in
58 Views
Message 3 of 4
Flag for a moderator

Re: 1471 still not working

I've checked again, and everything is working now - Thanks

0 Kudos
Reply
  • 14.22K
  • 579
  • 979
Forum Team
Forum Team
54 Views
Message 4 of 4
Flag for a moderator

Re: 1471 still not working

Brilliant news, thanks for taking the time to let us know Wbajo

 

We'll be here if you need any assistance moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply