Menu
Reply
  • 2
  • 0
  • 0
davyscot
Joining in
386 Views
Message 1 of 6
Flag for a moderator

1471 service not working

We replaced a very old handset with a brand new one. Since then, the 1471 service has not worked. We just get a message that the 1471 service is not active. 

0 Kudos
Reply

Helpful Answers
  • 14.25K
  • 579
  • 979
Forum Team
Forum Team
717 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: 1471 service not working

Hi davyscot

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your phone line at the moment. This certainly sounds like a strange issue but not one I'd expect to happen as a result of your handset.

 

Just in case though, do you have the old handset available to test?

 

I've not been able to locate your account to take a closer look at this for you unfortunately, so that I can take a look would you be able to respond to the private message I've sent with the requested information? You can view the messages by clicking the purple envelope on the top right of this page.

 

I'm sorry again for the inconvenience this is causing, we're looking forward to hearing from you.

Craig


New around here? To find out more about the Community check out our Getting Started guide



All Replies
  • 14.25K
  • 579
  • 979
Forum Team
Forum Team
718 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: 1471 service not working

Hi davyscot

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your phone line at the moment. This certainly sounds like a strange issue but not one I'd expect to happen as a result of your handset.

 

Just in case though, do you have the old handset available to test?

 

I've not been able to locate your account to take a closer look at this for you unfortunately, so that I can take a look would you be able to respond to the private message I've sent with the requested information? You can view the messages by clicking the purple envelope on the top right of this page.

 

I'm sorry again for the inconvenience this is causing, we're looking forward to hearing from you.

Craig


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
gerry-anderson
Joining in
174 Views
Message 3 of 6
Flag for a moderator

Re: 1471 service not working

Hello,

I have the same problem with 1471 not working and have found several threads on this topic where a technician has fixed the problem from the VM end  for various customers.

I have been through to faults on 150 and was then passed to customer service who eventually dropped the line on me.  I'm no further forward after some 27 minutes.

If there is a moderator out there with the right connections or influence I'd appreciate some help please.

0 Kudos
Reply
  • 5.45K
  • 201
  • 324
Forum Team
Forum Team
164 Views
Message 4 of 6
Flag for a moderator

Re: 1471 service not working

Hello gerry-anderson,

 

Thanks for posting and I'm sorry that you were unable to get through to our call centre,

 

I have just activated this on your line so please test it again and let me know if there's any problems.

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
davyscot
Joining in
148 Views
Message 5 of 6
Flag for a moderator

Re: 1471 service not working

Hello gerry-anderson

I had a very similar experience with VM customer services last year - from memory, I struggled to even make contact with them.

To be fair, the Forum Team did sort out very quickly the problem of the 1471 service not working, and I hope they've now done the same for you.

Regards

davyscot

0 Kudos
Reply
  • 2
  • 0
  • 0
gerry-anderson
Joining in
131 Views
Message 6 of 6
Flag for a moderator

Re: 1471 service not working

Hi,

Sorted now.  Many thanks.

0 Kudos
Reply