Menu
Reply
  • 3
  • 0
  • 0
pippa01
Joining in
174 Views
Message 1 of 6
Flag for a moderator

text messages

Hi was wondering if anybody knew why my text messages go to mms even if they have no pictures attached and how to get to send a text instead of changing over
0 Kudos
Reply
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
161 Views
Message 2 of 6
Flag for a moderator

Re: text messages


pippa01 wrote:
Hi was wondering if anybody knew why my text messages go to mms even if they have no pictures attached and how to get to send a text instead of changing over

* If you go over the character limit for text message it may be converted to a MMS. The limit is 160 characters for a SMS I believe. My handsets don't do this conversion to MMS when >160 characters, instead, it sends them out in a bunch of txts. How each handset behaves is a variable. Samsung handsets are notorious for doing the best to turn everything into a MMS.
--try to keep your messages under 160 character.
* If you use the smiley (emoji) is used, try not using the built in emoji lists. When I want to do a smiley (emoji) I type it in manually, like ": )" but without the space+quotes obviously, so like this: Smiley Happy

One thing to do is check your handset to see if it has settings to restrict its abilities to generate MMS messages. If it does, adjust those settings.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 3
  • 0
  • 0
pippa01
Joining in
152 Views
Message 3 of 6
Flag for a moderator

Re: text messages

Thanks and i know i probably sound thick but how do i check on a samsung galaxy a5 what it is set as ?
0 Kudos
Reply
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
148 Views
Message 4 of 6
Flag for a moderator

Re: text messages


pippa01 wrote:
Thanks and i know i probably sound thick but how do i check on a samsung galaxy a5 what it is set as ?

According to a webpage: "To check this setting is on, open the official Message App and press your phone’s Menu button. Then select Settings and scroll to Multimedia message (MMS) settings area. Ensure you tick MMS alert. You will now be told when your message is being converted to MMS."

There is also a "creation mode" option to further assist you in stopping MMS - limiting the characters to 160 will help, the page mentioned it this way: "You can also change the settings for Creation mode which lets you restrict messages that go over a certain size. If you select Warning or Guided, you should get further warnings when your message is really large and may not be handled by the network."

+Add: From what I can see online, you simply need to go into the official messaging app -> menu / press the menu button -> Settings -> you should find the MMS and creation mode options that can be configured as needed to deal with the MMS issue.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 3
  • 0
  • 0
pippa01
Joining in
127 Views
Message 5 of 6
Flag for a moderator

Re: text messages

Thank you very much for your help x
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
72 Views
Message 6 of 6
Flag for a moderator

Re: text messages

Hi Pippa01,

 

Thank you for taking the time to reach out to the Community and posting a question on text messages. It looks like you've had some help from Shelke already, which is really sound advice Smiley Happy

 

There's no question too big or too small here and I'm glad that you've been answered. If you feel that there's anything you need then please get back in touch and one of the team or Community will be right with you Smiley Happy

 

Take care and feel free to venture off into other boards too Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply