Menu
Reply
  • 4
  • 0
  • 0
Dotinka
Joining in
189 Views
Message 1 of 9
Flag for a moderator

no signal where I had prrfect obe before

Hi. Since week or so I have awful service in my work place bs8 4hy literally cannot make phone calls or send messages unless on top florr in the building and by window. Also no internet conection either. When phoned virgin gave me answer that something was geting updated recently so maybe that is why I have problems...and gave me advice to change my setting so my phone is not"looking for 4G" but id didn't work anyway. when Im searching for avaibke betworks I can't even catch virgin at all.
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
154 Views
Message 2 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Hi Dotinka,


Welcome to the Mobile forum Smiley Happy

 

Sorry to hear that you've had some issues with signal at work. I want to get to the bottom of this for you. I've run some checks and I can see that coverage in your area would be variable inside commercial buildings. Can you let me know what networks you do see when you search for available networks?

 

Looking forward to hearing back from you.


Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 4
  • 0
  • 0
Dotinka
Joining in
137 Views
Message 3 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Hi. So I can see Vodafobe and o2. But Virging only available on top floor of the building and also not good quality either . Before I had singal everwhere even in basement. Becaus of that my phone constantly is looking for network so uses a lot of power as well.... Very anoying. That there is issue with updating mask or something (after phoning 789)but no time scale when it will be resolved.
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
129 Views
Message 4 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Thanks for coming back to me Dotinka Smiley Happy

 

With regards to coverage being variable in the building, I understand your frustration here but all seems okay on our side.

 

The phone working on the top floor suggests that it's definitely the building causing this. Do you know anyone else who gets similar issues?

 

Let me know as soon as you can.


Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 4
  • 0
  • 0
Dotinka
Joining in
121 Views
Message 5 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Oh no no no it is not "working" on top of building it barely works there enough to make phone call by siting by the window. And I sorry but how can it be ok when week ago (and all the years before) I had perfect coverage and suddenly there is non? Not right I guess.
And in the building nothing changed. Also it is not only me who is experience it.
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
99 Views
Message 6 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Thanks for coming back to me Dotinka,

 

I'm afraid there's nothing on our side that suggests any fault. Does this work when you step outside the building?

 

Let me know as soon as you can.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
82 Views
Message 7 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Hi Dotinka,

 

How are you getting on with this?

 

Let me know as soon as you can.

 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 4
  • 0
  • 0
Dotinka
Joining in
81 Views
Message 8 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

No improvement at all! I struggle only in this area bs8 everywhere else is great. Don't understand how is that possible there is no scaffolding or anything on the building.
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
52 Views
Message 9 of 9
Flag for a moderator

Re: no signal where I had prrfect obe before

Thanks for coming back to me Dotinka Smiley Happy

 

The signal issues wouldn't necessarily be caused by the outside of the building but it could be linked to the interior design. If the phone works anywhere else except inside the building, then I'm afraid that it's something to do with the building itself that's causing these issues.

 

I'm sorry I couldn't help more with this. Let me know if you have any other questions.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos