Menu
Reply
  • 3
  • 1
  • 0
ike1402
Tuning in
143 Views
Message 1 of 7
Flag for a moderator

no service

Ive had no service all day today nor has my daughter. Can access fine on wifi. Our postcode is nn9 5dr. Can someone tell me why and how to rectify?
0 Kudos
  • 4.82K
  • 214
  • 439
Forum Team
Forum Team
116 Views
Message 2 of 7
Flag for a moderator

Re: no service

Hi ike1402,

 

Welcome to the community and thanks for posting. I'm sorry to hear you and your daughter have not had any service.

 

I can confirm we had a national loss of data services. This has now been restored. Are you able to confirm if it's working again?

 

Hope to hear from you.

 

Thanks


Rich
Forum Team
0 Kudos
  • 1
  • 0
  • 0
morrisrd99
Joining in
109 Views
Message 3 of 7
Flag for a moderator

Re: no service

I'm in Luton and have had frequent service outages on the broadband today.  Phoned customer service who said it might not be fixed till the 27th May!!  Totally unacceptable as I need to use broadband every day for job searches

0 Kudos
  • 4.82K
  • 214
  • 439
Forum Team
Forum Team
104 Views
Message 4 of 7
Flag for a moderator

Re: no service

Hi morrisrd99,

 

Welcome to the community and thanks for posting. I'm sorry to hear you're experiencing service outages on the broadband.

 

Can you please confirm if you're talking about our fibre optic broadband or mobile broadband?

 

Look forward to hearing from you.

 

Thanks


Rich
Forum Team
0 Kudos
  • 3
  • 1
  • 0
ike1402
Tuning in
89 Views
Message 5 of 7
Flag for a moderator

Re: no service

Yes all working normally now. Thank you
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
70 Views
Message 6 of 7
Flag for a moderator

Re: no service

Glad to hear it's sorted for you now Ike1402 Smiley Happy


Let me know if you need anything at all.


Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
71 Views
Message 7 of 7
Flag for a moderator

Re: no service

Hi James_W-,

 

I'm really sorry you've had some trouble in your area. I've run some checks and I can see a mast has been down recently.

 

If you're still having issues, can you let me know what phone you're using so I can pass on some tips?

 

Thanks,

 

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos