Menu
Reply
  • 3
  • 0
  • 0
manwithnoname1
Joining in
131 Views
Message 1 of 5
Flag for a moderator

messaging

I am having problems attaching a photo to text message, every time I try I get the following message : 'Unfortunately, Messaging has stopped'.  I don't have any problem sending an ordinary text on Messaging, but as soon as I try to send an attachment I get this error message.  I'm using a ZTE KIS android phone.  Would be grateful if anyone can help, thanks.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
106 Views
Message 2 of 5
Flag for a moderator

Re: messaging

Hi manwithnoname1,

 

Welcome to the forums Smiley Happy

 

Sorry to hear that you're having issues with attaching the image to your message. I want to get this all sorted for you.

 

Are you able to reboot the phone to see this if this helps? It seems like a fault with the messaging app on the phone.

 

Rebooting the phone will refresh the cache on the phone. Give this a go and let me know how you get on. I'm here if you need me Smiley Happy

 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 3
  • 0
  • 0
manwithnoname1
Joining in
92 Views
Message 3 of 5
Flag for a moderator

Re: messaging

Thanks for replying Mat.  I've tried rebooting the phone several times but the problem still persists.

0 Kudos
  • 1.58K
  • 101
  • 270
Superuser
Superuser
81 Views
Message 4 of 5
Flag for a moderator

Re: messaging

What about clearing the cache for the messaging app?
0 Kudos
  • 3
  • 0
  • 0
manwithnoname1
Joining in
65 Views
Message 5 of 5
Flag for a moderator

Re: messaging

Yes, I tried that as well to no avail.  The messaging stopped completely a couple of days back so, out of desperation, I did a factory reset which seems to have cured it.  Thanks  for your help anyway.

 

0 Kudos