Menu
Reply
  • 2
  • 1
  • 0
mflumia
Joining in
177 Views
Message 1 of 2
Flag for a moderator

lumia 650 cannot send email using mail.com account

Hi, i have a new Lumia 650 running windows 10. I can load and sync my gmail and Hotmail without issues. but for my mail.com account I cannot sync my sent folder, or send email from the account.

i have tried the various configs given to me from mail.com....there is no problem receiving email and the incoming server can be set at imap.mail.com:993:1 or imap:mail.com:993

the following outgoing server configs have been tried unsuccessfully

smtp:mail.com:587:1

smtp:mail.com:587

smtp:mail.com:25:1

smtp:mail.com:25

 regardless of which of these is used, if the 'outgoing server requires authentication' box is ticked the application continually asks to 'fix the account' by re-entering the password. when the 'outgoing server requires authentication' box is not ticked there is no message to fix account. all other email (hotmail, gmail) send and receive ok. what i have also noticed (may not be relevant) is that the .mail account does not appear on the list of accounts for contacts or calendar...but that could be because only email is syncing.

i have spoken to brx...they cannot help

help needed

0 Kudos
Reply

Helpful Answers
  • 2
  • 1
  • 0
mflumia
Joining in
288 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: lumia 650 cannot send email using mail.com account

Hi,

I have fixed it...

What I did was to tick 'outgoing server needs authentication' but untick 'use same username and password to sending email' this opens 2 boxes to enter a username and password..i actually just use the same as for incoming'. And it worked!!!

 

0 Kudos
Reply

All Replies
  • 2
  • 1
  • 0
mflumia
Joining in
289 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: lumia 650 cannot send email using mail.com account

Hi,

I have fixed it...

What I did was to tick 'outgoing server needs authentication' but untick 'use same username and password to sending email' this opens 2 boxes to enter a username and password..i actually just use the same as for incoming'. And it worked!!!

 

0 Kudos
Reply