Menu
Reply
  • 6
  • 0
  • 0
rayb108
Tuning in
432 Views
Message 1 of 4
Flag for a moderator

bill paid but services still suspended

paid my bill yesterday and still no services i have called 789 on 5 different occasions today to be told 5 different things to do or try for the services to come back up and running the worst thing about this whole situation is that my 5 year old daughter tripped today and resulted in me having to take her to dental hospital in this emergency i would have called a taxi for quickness to get there but i couldn't do that as my virgin mobile was my only telephone i have and its still suspended i had to run to the next doors house to use a telephone all because virgin media wont put my services back up and running i am absolutely disgusted in the way this company has treated myself and my family i will be telling my story to the press and on all social networking sites for others to beware 

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
403 Views
Message 2 of 4
Flag for a moderator

Re: bill paid but services still suspended

Hi rayb108,

 

Thanks for posting. I truly am sorry to hear your mobile phone service hasn't been reinstated despite you paying the bill.

 

I can see how this was a massive inconvenience in your circumstance and I really hope your daughter is okay after her accident.

 

Has the service now come back on?

 

Please let me know as soon as possible if it's not and I'll see what I can do for you.

 

Thanks


Rich
Forum Team
0 Kudos
  • 2
  • 0
  • 0
Boltonlad
Joining in
392 Views
Message 3 of 4
Flag for a moderator

Re: bill paid but services still suspended

I have had the same problem for the past 33 days and all they keep saying is they will e-mail the IT department and still says suspended.

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
358 Views
Message 4 of 4
Flag for a moderator

Re: bill paid but services still suspended

Hi Boltonlad,

 

Welcome to the community and thanks for posting. I cannot apologise enough for the length of time you've been without a service.

 

I can see Adam_L has replied to your post here.

 

Please follow his post.

 

Thanks


Rich
Forum Team
0 Kudos