Menu
Reply
  • 23
  • 0
  • 3
emmelle
On our wavelength
317 Views
Message 1 of 5
Flag for a moderator

access over 3G

Every 30 days to access my phone account I have to turn off wifi and access over 3G. Normally this isn't a problem and I can access it and then turn wifi back on but for the last week or so all I get is "no network connecton"

What am I doing wrong?

0 Kudos
Reply

Helpful Answers
  • 1.87K
  • 174
  • 338
J0hn
Super solver
550 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: access over 3G

Go into settings and check your phone is looke for the correct network type, it's 2/3/4G auto, or close to the WCDMA preferred is also ok, 2 or 4G lte on their own are not.
Then check that mobile date is switched on, if all that is ok, reboot then do a manual network selection

All Replies
  • 3.82K
  • 896
  • 1.7K
Superuser
Superuser
300 Views
Message 2 of 5
Flag for a moderator

Re: access over 3G

Hi emmelle,

 

assuming that you do have mobile data available, i.e with WiFi off you are able to use a browser e.t.c.

Try deleting the account app and reinstall it then access it, first over your data connection.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

 

 

  • 23
  • 0
  • 3
emmelle
On our wavelength
283 Views
Message 3 of 5
Flag for a moderator

Re: access over 3G

Thanks Alex

I checked and with wifi off I don't have any mobile connection. We were on holiday last week and had no wifi nearby so I switched off wifi. Turned it back on when we got home and that is when I found out I couldn't check my account over wifi and had to do it over 3G which says no connection. With wifi on everything else works.

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
551 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: access over 3G

Go into settings and check your phone is looke for the correct network type, it's 2/3/4G auto, or close to the WCDMA preferred is also ok, 2 or 4G lte on their own are not.
Then check that mobile date is switched on, if all that is ok, reboot then do a manual network selection
  • 23
  • 0
  • 3
emmelle
On our wavelength
268 Views
Message 5 of 5
Flag for a moderator

Re: access over 3G

Thanks

I went into mobile settings and just tweeked the limit by  a couple of MB and it let me check everything and access my account.

Thanks to you both for your help

0 Kudos
Reply